ORA-12157 error installing Oracle 10 on CentOS 4?
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: ORA-12157 error installing Oracle 10 on CentOS 4?

  1. #1
    Join Date
    May 2007
    Posts
    1

    ORA-12157 error installing Oracle 10 on CentOS 4?

    Hi, Im installing Oracle 10g on CentOS 4, I installed it previously on Fedora, but when I tried to set it up again on CentOS I got this error on the last part of the install during "Clone database creation"...

    ORA-12157: TNS: internal network communication error

    I checked the logs and there were other errors like "not connected".

    Anybody know what might cause this?

    I have followed numerous tutorials... I think I have installed all required RPMs and set environment variables, kernel parameters, created oracle users and groups as needed, but still get the above error. I searched the error and some claim it is a problem using newer glibc 2.4.4, but my CentOS has glibc 2.3???

    Thanks so much,
    Jon

  2. #2
    Join Date
    Oct 2000
    Location
    Halifax, Nova Scotia
    Posts
    197
    Confimed that libaio is installed on the system. I had a similar error before when trying to installed 10g on Centos 4.4. The listener needs the libaio packages to be installed
    Don't be afraid to try something new. Amateurs built the Ark, professionals built the Titanic

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width