ORA-00445 Error after installing Patchset 9.2.0.8 on 9.2.0.3 Database
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: ORA-00445 Error after installing Patchset 9.2.0.8 on 9.2.0.3 Database

  1. #1
    Join Date
    Jan 2007
    Location
    Sault Ontario
    Posts
    2

    ORA-00445 Error after installing Patchset 9.2.0.8 on 9.2.0.3 Database

    fternoon folks,

    I am currently running an Oracle 9.2.0.3 database on Windows Server 2003 with SP1. We are looking at upgrading our Database to 9.2.0.8 and I am getting the following error when trying to restart my instance after installing the 9.2.0.8 patchset.

    "ORA-00445: background process "PMON" did not start after 120 seconds"

    I get this error when I use the command "startup", "startup nomount pfile=ORACLE_HOME\database\init.ora", "startup migrate" and even "startup force" (I know I shouldn't use that but I figured might as well try it).

    At first I thought I missed something and read the readme file again and followed every step and made sure I had all the system requirements met and ensured that I did all the pre-installation tasks that pertained to my environment. So then I rebuilt the database back to 9.2.3.0 and then tried patchset 9.2.0.7 hoping that it was the particular patchset and I just wasn't searching metalink correctly for any known issues. But again I get the same error.

    I have checked for Trace files and found none, nothing in the even viewer, nor anything on the command line expect the above mentioned error.
    Has anyone else experienced the same problem or am I just missing something obvious?

    I have tried this now at least 5 times in about as many days, fresh rebuild every time to ensure that there is no conflict with any previous installation, settings or registry entries. I also confirmed the database was indeed running properly before running the patchset.

    I have patched this database from 8.1.6 to 8.1.7 then migrated it to 9.2.0.1 then patched it again to 9.2.0.3 over the past 3 years with no apparent problems or snags.

    Any input would be appreciated!

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    whts in the alert log?

  3. #3
    Join Date
    Jan 2007
    Location
    Sault Ontario
    Posts
    2
    Dump file c:\oracle\admin\igs\bdump\alert_igs.log
    Thu Jan 25 16:21:28 2007
    ORACLE V9.2.0.7.0 - Production vsnsta=0
    vsnsql=12 vsnxtr=3
    Windows 2000 Version 5.2 Service Pack 1, CPU type 586
    Thu Jan 25 16:21:28 2007
    Starting ORACLE instance (normal)
    Thu Jan 25 16:21:28 2007
    Running with 1 strand for Non-Enterprise Edition
    LICENSE_MAX_SESSION = 0
    LICENSE_SESSIONS_WARNING = 0
    SCN scheme 2
    Using log_archive_dest parameter default value
    Running with 1 strand for Non-Enterprise Edition
    LICENSE_MAX_USERS = 0
    SYS auditing is disabled
    Starting up ORACLE RDBMS Version: 9.2.0.7.0.
    System parameters with non-default values:
    processes = 150
    timed_statistics = TRUE
    shared_pool_size = 754974720
    sga_max_size = 1385245136
    large_pool_size = 134217728
    java_pool_size = 268435456
    pre_page_sga = TRUE
    control_files = C:\oracle\oradata\igs\control01.ctl, d:\oracle\oradata\igs\control02.ctl, e:\oracle\oradata\igs\control03.ctl
    db_block_size = 8192
    db_cache_size = 201326592
    compatible = 9.2.0.0.0
    db_file_multiblock_read_count= 32
    fast_start_mttr_target = 0
    undo_management = AUTO
    undo_tablespace = UNDOTBS1
    undo_retention = 10800
    remote_login_passwordfile= EXCLUSIVE
    db_domain =
    instance_name = igs
    dispatchers = (PROTOCOL=TCP) (SERVICE=igsXDB)
    job_queue_processes = 10
    hash_join_enabled = TRUE
    hash_area_size = 1048576
    background_dump_dest = C:\oracle\admin\igs\bdump
    user_dump_dest = C:\oracle\admin\igs\udump
    core_dump_dest = C:\oracle\admin\igs\cdump
    sort_area_size = 1048576
    db_name = igs
    open_cursors = 10000
    star_transformation_enabled= TRUE
    query_rewrite_enabled = TRUE
    pga_aggregate_target = 600000000
    aq_tm_processes = 1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width