ora-01301 insufficient privileges
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: ora-01301 insufficient privileges

Hybrid View

  1. #1
    Join Date
    Jan 2004
    Location
    Nottinghamshire, UK
    Posts
    14

    Angry ora-01031 insufficient privileges

    Got a newly upgraded db from 9i to 10g r2.

    Cannot use conn /as sysdba in sqlplus for the life of me. everything i read points to nt authentication but the user logged onto the server is in the ora_dba group.

    can connect another user as sysdba but prefer to use the above.

    any ideas??

    or is there a way to turn nt authentication off???


    cheers muchly sean
    Last edited by savourys; 01-12-2007 at 09:09 AM.

  2. #2
    Join Date
    Dec 2001
    Posts
    337
    Have u created the password file?

  3. #3
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,331
    that has got nothing to do with 'connect / as sysdba' password files arent used in that situation

    To the OP - whats in your sqlnet.ora file?

  4. #4
    Join Date
    Jan 2004
    Location
    Nottinghamshire, UK
    Posts
    14
    Sorted it, was a combination of the path enivro variable not being set correctly and also the sqlnet.ora file missing the nt authentication entry missing.

    cheers for your suggestions anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width