error msg. while export in OEM (10g)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: error msg. while export in OEM (10g)

  1. #1
    Join Date
    Oct 2006
    Posts
    7

    error msg. while export in OEM (10g)

    Hi,

    - Created user "Surya"
    - gave dba, Exp_Full_Database privilege
    - Connected to OEM - Maintenance - Export to Export files
    - Created Database directory

    Getting following message :

    =================================================
    ORA-20204: User does not exist:
    SURYA ORA-06512: at "SYSMAN.MGMT_USER",
    line 122 ORA-06512: at "SYSMAN.MGMT_JOBS",
    line 139 ORA-06512: at "SYSMAN.MGMT_JOBS",
    line 78 ORA-06512: at line 1
    ==================================================

    Regards,

    Surya

  2. #2
    Join Date
    Jul 2002
    Location
    Lake Worth, FL
    Posts
    1,477

    Cool


    You may need to provide the "Host Credentials".

    EM>Maintenance>Backup Settings>Host Credentials

    "The person who says it cannot be done should not interrupt the person doing it." --Chinese Proverb

  3. #3
    Join Date
    Oct 2006
    Posts
    7

    Host credentials

    Host credentials are already provided.

  4. #4
    Join Date
    Oct 2006
    Posts
    7

    Host credentials

    Host credentials are already provided.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width