Unable to acess OEM DBCONSOLE failing
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Unable to acess OEM DBCONSOLE failing

Hybrid View

  1. #1
    Join Date
    Jan 2001
    Posts
    50

    Unable to acess OEM DBCONSOLE failing

    Hi All,
    I have Oracle Database 10g Enterprise Edition Release 10.1.0.2.0 installed on Windows 2003 enterprise edition.
    Whenever I try to acess the OEM using http://hostname:5500/em it gives a error page not found.
    The reason being the dbconsole service is not getting started, and i am unable to start the service manually, it gives a error "Windows could not start OracleDBConsoleufcr contact your sytem....."
    On checking the event viewer i found following errro reported "Agent process exited abnormally during initialization."
    As such theres no problem with Oracle Db but i am unable top start the OEM.
    I have admin privelge on the system, how can I rectify this problem.
    Thanks
    Last edited by ag_201074; 05-18-2006 at 10:23 AM.
    Aniruddha Gupta

  2. #2
    Join Date
    Jan 2001
    Posts
    50
    Hi,
    While i was going thru some other forums i encountered a particular post where it seems, this problem is coming with windows systems..possible solutions was given was
    1>Try to install oracle 10g client on your WS and proceed"

    2>"You can connect Oracle 10g database from your 9i Enterprice manager"

    3>"Totally Un install your client from your WS and Install it again" You may
    get a possible result.
    In case anyone of you have faced similar problem please update.
    Thanx
    Aniruddha Gupta

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width