10g R1 Job Scheduler problems
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: 10g R1 Job Scheduler problems

  1. #1
    Join Date
    Jan 2004
    Location
    Bangalore, India
    Posts
    66

    10g R1 Job Scheduler problems

    All,

    Iam running Oracle 10.1.0.4 on Linux ES 3 (HP Hardware).

    I noticed that some of the Jobs I have scheduled using the Job scheduler (in this case, EM), have just stopped running!

    There's absolutely nothing in alert log or trace files to indicate an error condition or otherwise.

    Funny part is this: If I try to edit the job to restart at a later time than now, EM just hangs. Not just EM, even if I use the trusted SQL*PLUS also, I have the same result.

    Has anyone encountered this issue before?
    Did you manage to solve the issue? If so, Please help me.

    Thanks in advance!

    Regards,
    Suhas

  2. #2
    Join Date
    Apr 2001
    Location
    Bangalore, India
    Posts
    727
    Try to investigate in

    DBA_SCHEDULER_JOB_LOG
    DBA_SCHEDULER_JOB_RUN_DETAILS
    Thomas Saviour(royxavier@yahoo.com)
    Technical Lead (Databases)
    Thomson Reuters (Markets)

    http://ora600tom.wordpress.com/

  3. #3
    Join Date
    Jan 2004
    Location
    Bangalore, India
    Posts
    66
    Checked everything. Nothing is running.
    Seems CJQ0 holds locks sometimes, resulting in ORA-27468 error.
    This is reported as a bug (Metalink: See DocId: Note:330725.1).

    I tried implementing the "solution" they claimed would work, but it did not work.

    Thanks for the reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width