Patching Oracle failed and succeeded
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Patching Oracle failed and succeeded

  1. #1
    Join Date
    Jul 2005
    Posts
    43

    Patching Oracle failed and succeeded

    I patched one of my oracle databases through EM Gridcontrol and received a succeed message but upon further investigation I found this in the log file.

    Thu Apr 20 10:20:33 2006 - Attempting to apply patch to Oracle home (G:\oracle\product\10.1.0\oracle_home)...

    Thu Apr 20 10:20:34 2006 - Could not locate emdpatch.pl... Fallback to OPatch

    ---------- Error Message ----------
    Error: 004
    Could not find etc\config\inventory to apply patch
    ----------- End Message -----------

    Thu Apr 20 10:20:35 2006 - Patching failed.

    any idea???

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    Live by the GUI, die by the GUI.

    Sorry, you need to understand what you are doing before you can do it.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Jul 2005
    Posts
    43
    Quote Originally Posted by marist89
    Live by the GUI, die by the GUI.

    Sorry, you need to understand what you are doing before you can do it.
    Jeff - I'd say the nuisance lies with Oracle. How can you report a successful patch when in reality it was unsuccessful. If I did this to my clients I wouldn't have a job for very long.

    I know that Oracle can be a bear at times and I've accepted that. Hell, I even like working with it. Yes, I probably should of looked at the metalink site and read the document on seeing what version of opatch I currenlty have. I'm not a linux guru and I don't live by writing code in notepad. Oracle has decided to have an interface through the web and I expect it to work.

    I'm not lashing back at you Jeff. I'd just like to be able to install the correct patch.

    Here is the metalink report

    https://metalink.oracle.com/metalink/plsql/f?p=130:14:8628931871909914380:::14_database_id,p14_docid,p14_show_header,p14_show_help,p14_black_frame,p14_font:NOT,278646.1,1,1,1,h elvetica

    The problem is I'm going through Grid Control???
    Last edited by Bogey; 04-20-2006 at 02:23 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width