RAC 10.2 - error creating database with dbca - fresh installation "RACing"
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: RAC 10.2 - error creating database with dbca - fresh installation "RACing"

  1. #1
    Join Date
    Mar 2006
    Posts
    3

    RAC 10.2 - error creating database with dbca - fresh installation "RACing"

    Hello

    I am new to this (as you might have guessed) and tried to install RAC 10g (10.2.01) several times but always receive the same errors (in german):

    While trying to create Instance with dbca it creates the following one
    PRKR-1008
    Instances [testdb11,testdb12] on node [ill_srac1,ill_srac2] on cluster database "testdb1", PRKR-1008: Instance testdb12 on node ill_srac2 could not be added to cluster database testdb1. could not be added

    after pressing OK

    PRKR-1001: Cluster database tetdb1 is not present

    then I am back in the last window (16 of 16) of dbca

    How did I do it:
    Installing according to
    http://www.dbasupport.com/oracle/ora...head0301.shtml plus others (thanks by the way)
    trying it with two win2k3 nodes
    on VMWare ESX.

    What was different
    I dont have access to the vmx files so the disk caching is not deactivated (does that matter or is that only for performance?)

    While installing clusterware there is an error to copy the following files to c:\windows\system32\drivers onto node 2:
    ocfs.sys
    orafencedrv.sys
    orafenceservice.sys
    got around that error by copying it manually from node1 to node2 and pressing retry

    it says there should be a log in cfgtoollogs\dbca\testdb1, but nothing there.

    found this in windows event viewer, applications

    Audit trail: ACTION : 'CONNECT' DATABASE USER: '/' PRIVILEGE :
    SYSDBA CLIENT USER: ILL_SRAC1\Administrator CLIENT TERMINAL: ILL_SRAC1 STATUS: 0.


    Any Ideas, other logs?
    Thanks

  2. #2
    Join Date
    Feb 2003
    Posts
    85
    read the original paper

    http://www.idevelopment.info/data/Or...USTER_12.shtml

    http://www.idevelopment.info/data/Or...USTER_10.shtml

    The racing series from this site is just rip off of above URL

  3. #3
    Join Date
    Mar 2006
    Posts
    3
    Thanks

    no have not read it yet,
    I will let you know if it helped.

  4. #4
    Join Date
    Mar 2006
    Posts
    3
    well the clusterware installation still brings an error

    OUI-35006: Error while copying the file 'C:\windows\system32\drivers\orafendedrv.sys' within the folder 'C:\windows\system32\drivers' on node 'ILL_SRAC2'. [PRKC-1080: File "C:\windows\system32\drivers\orafencedrv.sys" could not be transfered to given node "ILL_SRAC2". Error on node ILL_SRAC2:null]

    before I
    pinged all 3 ip's from both nodes
    net use on both nodes
    runcluvfy on node1 --> no errors

    I was installing as local administrator and both nodes have the same password. Interesting is that there is no problem copying to oracle home (\crs).

    Any ideas about this?

  5. #5
    Join Date
    May 2006
    Posts
    1
    Hi,
    I have the same issue, could you please tell if you have already found a solution.

    Best Regards

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width