Database is not starting automatically...
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Database is not starting automatically...

  1. #1
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865

    Cool Database is not starting automatically...

    Hi,

    I have created a new database manually in my system. Every thing went great but the only problem is 'it is not starting automatically'. I have to startup every time to work on.

    I checked the value in the registry - it is set to TRUE
    I checked the service - it is set to automatic and starting along with windows
    I checked the options in 'Administration Assistent' - they are set to automatic startup

    My Oracle version is 10.1.0
    OS is Windows 2000 Server

    ** I encounter this problem only when i create the DB manually. If i use DBCA then every thing is going cool.

    Please let me know where am i commiting the mistake ...

    Thanks in advance,

    -Vijay Tummala.

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    anything in the alert log

  3. #3
    Join Date
    Jul 2002
    Location
    Northampton, England
    Posts
    612
    Tell me what parameters you supplied when you ran oradim.
    Assistance is Futile...

  4. #4
    Join Date
    Mar 2006
    Location
    Charlotte, NC
    Posts
    865
    Hi waitecj

    Here are the parameters that i supplied when running oradim

    -NEW
    -SID sid
    -SRVC srvc
    -STARTMODE auto
    -PFILE pfile

    Hi davey

    Nothing strange in the alert log ...

    Thank you,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width