I will be updating a large database to 10g and initially must set the COMPATIBLE parameter to 9.2 (per customer requirements). With this setting will I be able to create RMAN compressed backupsets? Or does the COMPATIBLE have to be set to 10.2 before I can create the compressed backupsets?

Any information is appreciated.