Installing Oracle 10g XE, Apache, php on Window XP Pro
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Installing Oracle 10g XE, Apache, php on Window XP Pro

  1. #1
    Join Date
    Feb 2006
    Posts
    2

    Installing Oracle 10g XE, Apache, php on Window XP Pro

    I have installed Apache 2.0.55, php 5.1.2 and Oracle XE on my Windows pc. I have followed the instructions outlined on this website:

    http://www.sitepoint.com/blogs/2005/...0g-xe-and-php/

    When I carry out the phpinfo() - THe OCI8 section tells me that oci8 support is enabled. However, when I run the "hello World" code I get a blank page.

    I know this is probably a real simple and basic problem but I am stumpted (being a newbie) - can anyone advise please?

    Thanks in advance

  2. #2
    Join Date
    Feb 2006
    Posts
    2
    Its OK guys - only took me two days, it seems to have worked, changed the oci_connect to ocilogon in the script shown on the above website blog on the website .

    Wow - It is my first experience with php, Apache and I have to say that it is not for the feint hearted and am surprised at how complex the setup can be for newbies. Whats worse is the lack of helpful, easy to find tutorials for the installations.

    Well all's well that ends well, I will have to hope it keeps working.

  3. #3
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    seems as though picking the right forum is a bit tricky for you as well :|

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width