unable 2 install oracle 8i on P4 machine
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: unable 2 install oracle 8i on P4 machine

  1. #1
    Join Date
    Jan 2006
    Posts
    7

    unable 2 install oracle 8i on P4 machine

    hello,

    I previously had Oracle 9i DB on my P4 machine. But because I needed to do some testing of some sort in 8i, I had to uninstall 9i using the oracle universal installer. I tried reinstalling 8i, but it wouldn't install.
    Before the installation of oracle DB 8i, i tried changing my symcjit.dll files to symcjit.old file so that I can install on my P4 machine. Despite that, nothing comes up when i click on Install. Please what should I do?

    thanks

  2. #2
    Join Date
    Apr 2003
    Location
    Gourock, Scotland
    Posts
    102
    Hi. I wonder whether there are any registry entries that need cleaning too?
    If I have to choose between two evils, I always like to choose the one I haven't tried yet.

  3. #3
    Join Date
    Mar 2002
    Posts
    534
    Workarounds
    ~~~~~~~~~~~

    Workaround 1:
    1. Create a temporary directory on your server.

    2. Copy the entire contents of the Oracle RDBMS Server CD
    to the temporary directory created in step 1.

    3. Search the directory structure created in Step 1 for the existence of
    the filename symcjit.dll.

    4. Rename each copy of the symcjit.dll to symcjit.old.

    5. Run the setup.exe from the install\win32 directory (under the directory
    on your hard disk used in Step 1) and install Oracle 8.1.x and related products.


    Workaround 2:
    If you continue to experience any of the symptoms after performing Workaround 1, follow these steps:

    1. Copy the entire contents of the CD-ROM to a temporary directory
    on your hard disk.

    2. Search for all copies of the 'symcjit.dll' file both in and under the directory
    from Step 1, and rename them to 'symcjit.old'.

    3. Navigate to the \install directory and open the 'oraparam.ini' file for editing.

    Please note this file is write-protected, and the properties of the file must be
    changed to allow writing before editing.

    4. Change the JRE_MEMORY_OPTIONS parameter to

    JRE_MEMORY_OPTIONS=-nojit -ms64m -mx128m

    5. Save the oraparam.ini file.

    6. Navigate to the win32 subdirectory, under the directory you usedin Step 1, and run the
    setup.exe program.

    If you have tried Workarounds 1 and 2 and still experience problems, please
    do the following:

    Workaround 3:

    1. Navigate to: Start> Settings > Control Panel > System

    2. Select the "Advanced" tab

    3. Click the "Environment Variables" button

    4. Highlight the PATH entry and click "Edit..."

    5. Copy down the current PATH setting.

    6. Remove any entries that refer to previous JRE directories

    Note: Care should be taken when editing the system path. Incorrect
    edits can prevent Windows or other applications from starting properly.

    7. If any entries were removed, repeat Workaround 1 or 2.

  4. #4
    Join Date
    Jan 2006
    Posts
    7
    thanks, I think I know where my mistake is from. I forgot to do a stage install. Will try it again n let u know if it worked.

  5. #5
    Join Date
    Jan 2006
    Posts
    7
    yes it worked. thanks so much.

  6. #6
    Join Date
    Jan 2006
    Posts
    7
    hello,

    I was able to add the databases that were available from DBA
    Studio in standalone mode in Oracle 8i. The intelligent agent and management server are both up and running. How do I discover
    the services or databases from the Oracle Enterprise Manager
    Console since the databases are not already available
    from DBA Studio connected to the Oracle Management
    Server.

    Thanks

  7. #7
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,331
    dont post duplicate questions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width