Voting Disk unavailable
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: Voting Disk unavailable

  1. #1
    Join Date
    Feb 2001
    Location
    UAE
    Posts
    304

    Angry Voting Disk unavailable

    Hi

    We are still in the initial stage of CRS (Oracle's Cluster Ready Services) installation on Sun Cluster 3.1. Immediately after about 12 minutes of CRS is installed, one node reboots on its own and later when this node comes up, another node reboots. This process goes on until we stop the CRS services manually.

    The CSSD logfile shows following error for this cause:

    [ CSSD]2005-12-22 11:32:50.701 [9] >TRACE: clssgmClientConnectMsg: Connect from con(100ae2900) proc(100ae3690) pid() proto(10:2:1:1)
    [ CSSD]2005-12-22 11:33:19.236 [7] >WARNING: clssnmDiskPMT: long disk latency (595006 ms) to voting disk (0//devcrsvd/voting/voting.dbf)
    [ CSSD]2005-12-22 11:33:21.246 [7] >ERROR: clssnmDiskPMT: 1 of 1 voting disks unavailable (0/0/1)[ CSSD]2005-12-22 11:33:21.246 [7] >TRACE: clssscctx: dump of 0x100272550, len 3792

    As you can see it says voting disk is unavailable. This voting disk is created by Oracle CRS itself. But for some reason it is not able to communicate with this file/disk after the installation.

    Please note that we are using Oracle 10g R2 (10.2.0.1) on Sun SPARC 9 with Sun Cluster 3.1. We are using QFS 4.4 storage.Any ideas why this error is caused?
    Agasimani
    OCP(10g/9i/8i/8)

  2. #2
    Join Date
    Jan 2002
    Location
    Netherlands
    Posts
    1,587
    what is the crs misscount value?
    Last edited by Tarry; 01-02-2006 at 10:59 AM.
    Tarry Singh
    I'm a JOLE(JavaOracleLinuxEnthusiast)
    TarryBlogging
    --- Everything was meant to be---

  3. #3
    Join Date
    Feb 2001
    Location
    UAE
    Posts
    304
    I am using default "crs misscount value" which is 600 seconds. And as I have mentioned the server reboots after 10-12 minutes. So it is not misscount issue.
    Agasimani
    OCP(10g/9i/8i/8)

  4. #4
    Join Date
    Jan 2002
    Location
    Netherlands
    Posts
    1,587
    DEfault is 60 secs but anyways

    Run crsctl command to see if your crs is running and all disks are mounted.
    And also I also see that this error "long disk latency (595006 ms) to voting disk"is rather close to *your* default value, no? Try increasing it.
    Tarry Singh
    I'm a JOLE(JavaOracleLinuxEnthusiast)
    TarryBlogging
    --- Everything was meant to be---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width