Clone 11.5.10.2 error
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Clone 11.5.10.2 error

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    5

    Clone 11.5.10.2 error

    I upgraded from 11.5.9 to 11.5.10 CU2 on
    Linux 3ES last month.I planned to make a clone our instance.so i followed
    Note:230672,When i am run the adpreclone i got the following error.Our RDBMS
    version is 9.2.0.6 and i followed all steps in metalink regrading this error
    but no hits.

    RC-50409: Topology information required for cloning not found in the database.
    Make sure that AutoConfig was run successfully prior to starting Rapid Clone,
    and try again
    Raised by oracle.apps.ad.tools.AdCreateCtlFile
    RCdpreclone-50208: Exception in method gen_crctrfclone_sql
    RC-50208: Exception in Constructor AdCreateCtlFile
    Raised by oracle.apps.ad.tools.AdCreateCtlFile
    RC-40001: Fatal: Failed to create sql script adcrdbclone.sql for recreating
    control files at target

    The log file shows the following error.

    StackTrace:
    java.lang.NullPointerException
    at java.util.Hashtable.put(Hashtable.java:393)
    at
    oracle.apps.ad.tools.AdCreateCtlFile.get_rac_data(AdCreateCtlFile.java:1337)
    at
    oracle.apps.ad.tools.AdCreateCtlFile.gen_dbhomes_xml(AdCreateCtlFile.java:530)
    at
    oracle.apps.ad.tools.AdCreateCtlFile.gen_crctrfclone_sql(AdCreateCtlFile.java:626)
    at oracle.apps.ad.tools.AdCreateCtlFile.(AdCreateCtlFile.java:428)
    at oracle.apps.ad.clone.StageDatabase.doStage(StageDatabase.java:457)
    at oracle.apps.ad.clone.StageDatabase.(StageDatabase.java:266)
    at oracle.apps.ad.clone.StageDBTier.(StageDBTier.java:216)
    at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
    at
    sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)
    at
    sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
    at java.lang.reflect.Constructor.newInstance(Constructor.java:274)
    at oracle.apps.ad.clone.util.CloneProcessor.run(CloneProcessor.java:68)
    at java.lang.Thread.run(Thread.java:534)

    Any help greatly appreciated

    Thanks
    senthil

  2. #2
    Join Date
    Nov 2005
    Posts
    6
    Hi Senthil,
    Did u run auto config on the database tier as well as the apps tier before running adpreclone?If not please run the same. it will resolve ur issue.
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width