TNS NO Listener Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: TNS NO Listener

  1. #1
    Join Date
    Nov 2005

    TNS NO Listener

    And i have not the faintest idea why

    I run Oracle on HPUX and today found out the following:

    Machine 1 (the one where the database is running)

    I have a listener startet (lsnrctl status -> gives normal information)
    tnsping works: tnsping
    -> I can see the right ip adress and port in the console.

    Machine 2
    tnsping does not work
    -> i can see the right ip adress and port in the console when tnsping uses the tnsnames.ora
    but i get: TNS-12541: TNS:no listener

    has anyone an idea where i could find a solution?
    I change even the port (thought of conflicts) but with no success...

    so long

  2. #2
    Join Date
    Sep 2002
    have you tried starting the listener?

  3. #3
    Join Date
    Dec 2005
    Upstate, NY

    Listener started...


    I'm seeing the same thing. We have one box on with a new database that we can access it from our desktops just fine but another server down there gets the no listener error when it tnspings it. If you've fixed this please post how. Thanks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width