patch 9.2.0.6 on AIX 5L
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: patch 9.2.0.6 on AIX 5L

  1. #1
    Join Date
    May 2005
    Location
    Boracay
    Posts
    681

    patch 9.2.0.6 on AIX 5L

    Hi Friends,


    OS=AIX 5L
    DB=Oracle 9.2.0.1

    I have two (2) oracle 9i R2 databases installed in our RS6000 P520
    AIX server. Their names are PROD and DEV. They have each own
    oracle home.

    The PROD db/instance has ORACLE_HOME=/u01/oracle/PROD
    and
    The DEV db/instance has ORACLE_HOME=/u02/oracle/DEV

    Then i apply the patch 9.2.0.6 on the DEV database under the
    dev_oracle_home and is was successful.

    But

    When i apply the patch 9.2.0.6 on the PROD database under the
    prod_oracle_home...i got message

    "THERE ARE NO PATCHES THAT NEED TO BE APPLIED FROM THE PATCHSET ORACLE 9iR2 9.2.0.6.0"

    Is something got messed up or corrupted, or some files was
    altered on the PROD home?..thats why the patch wont proceed.

    Can you help me pls what files do I check/repair so that the
    installer will conitnue? I wonder what files did the patch inslaller
    checked to signal "THERE ARE NO PATCHES THAT NEED TO BE APPLIED".

    Pls help...and thanks a lot

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,331
    well is it already patched?

  3. #3
    Join Date
    May 2000
    Location
    ATLANTA, GA, USA
    Posts
    3,136
    Before applying the patch on the prod bin, change the path in /etc/oraInst.doc for inventory_loc.

    Tamil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width