Configuring Omniback with Oracle
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Configuring Omniback with Oracle

  1. #1
    Join Date
    Oct 2000
    Posts
    467

    Configuring Omniback with Oracle

    Hi All,
    I was trying to configure Omniback to Oracle for taking backups to tape directly.
    I could not get the Omniback source library object to link. Checked metalink note 77552.1, but that did not help.
    Oracle Support is very bad - as usual. :( I wish they had set some standards on this.

    If anyone has done this configuration, pls do let me know.

    Oracle ver - 9207 on Sun Solaris 5.9 with Omniback Dataprotector 5.1

    Regards
    Vinit
    Vinit

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    ln -s /usr/omni/lib/libob2oracle8.so $ORACLE_HOME/lib/libobk.so

    and you are done, no relinking needed

  3. #3
    Join Date
    Oct 2000
    Posts
    467
    Thanks davey,

    I could not find /usr/omni/lib/libob2oracle8.so - perhaps you're using HPUX. I could also not find this in /opt/omni/lib/ .

    This being 9i, I know $ORACLE_HOME/lib/libobk.so does not come with the binary executables.

    Perhaps I need to check with the Sys admins on libob2oracle8.so file.

    Regards
    Vinit
    Vinit

  4. #4
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    well where did they install data protector, wherever it is, the library will be there

    find / -name 'libob2oracle*' -print 2> /dev/null

    find it and link to it

  5. #5
    Join Date
    Oct 2000
    Posts
    467
    Davey,
    Got to know that the Oracle Integration files were not created / pushed from omniback server. Once they did , the files were there.
    Going in for rman testing.

    Thanks anyway.

    Vinit
    Vinit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width