Upgrade 9.2.0.1 to 9.2.0.5 AIX 5L(5.3)
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: Upgrade 9.2.0.1 to 9.2.0.5 AIX 5L(5.3)

  1. #1
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857

    Upgrade 9.2.0.1 to 9.2.0.5 AIX 5L(5.3)

    Hi All,
    I try to apply patch 9.2.0.5 from existing DB 9.2.0.1 under IBM AIX 5L(5.3)-64bit O.S.

    But when I try to execute the /patch/runInstaller, it says:
    Checking Installer Requirements....

    Checking Operating System Version: must be 5200 or 5100
    Failed <<<<<<

    Does this means that this patch is no longer needed in 5.3 O.S. version? And therefore no longer needed to be applied?

    Thanks in advance.
    ---------------

  2. #2
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857
    This is somehow a silly question anyway. I mean, I know that AIX 5.3 5L version is quite new, therefore, not much docs to retrieve regarding this. I guess I have to make a research for the the higher patch version.i.e. 9.2.0.6-8.
    ---------------

  3. #3
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    either its not supported for 9i, so if this is for a production system I would use a suppoted OS

    or the installer is wrong its in list of supported os'es

  4. #4
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857
    Hi Davey,
    The machine was new too. That is why it has the latest O.S. version which is AIX 5L 5.3(64bit).

    I am migrating an ora 8.1.5 db under aix 4.3.3 to ora9i release2. As much as possible I want to apply patch. Maybe 9.2.0.6 to .8 will include this O.S. version.

    thanks.
    ---------------

  5. #5
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    its the base version that has the os requirements, not patchsets. All patchsets will be the same.

  6. #6
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857
    I just found out, 9.2.0.5 doesnt support 5.3, only 5.2, 5.1 for AIX.
    9.2.0.7 however support upto 5.3.
    ---------------

  7. #7
    Join Date
    Sep 2005
    Location
    Germany
    Posts
    2

    Solution

    Simply invoke OUI using "runInstaller -ignoreSysPrereqs".
    Version 9.2.0.6 is also supported, it's only because of an Installer bug...

    Regards,
    JackD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width