ERR: Failed to authenticate user Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: ERR: Failed to authenticate user

  1. #1
    Join Date
    Oct 2000
    I am getting this err "Failed to authenticate user"
    when I try to run jobs thru OEM
    I have tried to do an export then tried to run a simple sql statement in a job. They both got the same err.
    I am logged into OEM as sys and picked sysdba from the dropdown in the loggin screen. Any ideas? Does this have something to do with the password file or maybe NT authorization?


  2. #2
    Join Date
    Oct 2000
    Saskatoon, SK, Canada
    In OEM the user name and password would differ on the type of operation that you want to perform. If you want to do some system level operation, then you got to be loging into as oracle user and the oracle user password. if you want to so some sql operations then you have to login as sys/system as sysdba. You can also go to system -> preferences and set the prefered credentials in there.

    Hope this would help you.


  3. #3
    You have to put Preffered Credentials for the database AND for the host.
    For the host it must be a Operating system user
    Ramon Caballero, DBA,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width