Starting services
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Starting services

  1. #1
    Join Date
    Dec 2004
    Location
    Nigeria
    Posts
    26

    Starting services

    I can't start these services: OracleOraHome90Agent and OLAP. They do not return return any error. They just won't start. I have been asked to check with the service provider. I'm using Oracle 9i release 1 on Windows XP.

  2. #2
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    AFAIK Oracle Server requires XP Professional - do you have that?

  3. #3
    Join Date
    Dec 2004
    Location
    Nigeria
    Posts
    26
    Sorry, but what is AFAIK? And I am using Win XP Pro.

  4. #4
    Join Date
    Dec 2000
    Location
    Ljubljana, Slovenia
    Posts
    4,439
    AFAIK = As Far As I Know
    Jurij Modic
    ASCII a stupid question, get a stupid ANSI
    24 hours in a day .... 24 beer in a case .... coincidence?

  5. #5
    Join Date
    Dec 2004
    Location
    Nigeria
    Posts
    26

    heeeeeeeeeelp

    So,do you have any idea on how to solve my problem?

  6. #6
    Join Date
    Jan 2002
    Location
    Up s**t creek
    Posts
    1,525
    Are there any errors messages in the log files in $ORACLE_HOME/network/log
    Jim
    Oracle Certified Professional
    "Build your reputation by helping other people build theirs."

    "Sarcasm may be the lowest form of wit but its still funny"

    Click HERE to vist my website!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width