Oracle 9i Suports developer 6
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Oracle 9i Suports developer 6

  1. #1
    Join Date
    Feb 2005
    Posts
    1

    Unhappy Oracle 9i Suports developer 6

    Hi, I have an application running with Developer 6 and Oracle 8.7. I need to know if this application can run without problems in Oracle 9i or it is necessary migrate to an other version???.

    Where can I get info abaut this???

    Thanks,
    In advance...

  2. #2
    Join Date
    Nov 2000
    Location
    Pittsburgh, PA
    Posts
    4,027

    Re: Oracle 9i Suports developer 6

    Originally posted by suburbia
    Where can I get info abaut this???
    How about Metalink? I found this on one of the forums.

    Developer 6.0 is now a desupported product, hence it is not certified for use with 9i database.
    I would recommend you to upgrade to either Developer 6i or Oracle Forms 9i as they are both supported with 9i database.
    To migrate from Forms 6.0 to Forms 6i, you will first have to install Developer 6i ( version 6.0.8.8.0) , then open and compile all your 6.0 forms with 6i forms builder. You can download Developer 6i from OTN from the below mentioned link :

    http://otn.oracle.com/software/produ...s/content.html
    this space intentionally left blank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width