Collaboration, could not contact OID server
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Collaboration, could not contact OID server

  1. #1
    Join Date
    Feb 2005
    Location
    Asia Pacific
    Posts
    3

    Thumbs down Collaboration, could not contact OID server

    i've been so many times try to install oracle collaboration suite on redhat linux AS 2.1 but always get error when running configuration assistant (infrastructure) when to create Oracle Internet Directory :

    "lsnrport" 1521 could not contact OID server.

    how to fix it?

  2. #2
    Join Date
    Sep 2001
    Location
    Jurong East/Singapore
    Posts
    70
    Hi may be you can try this

    The solution could be :
    (1) Download gcc_old-2.95.3-7.i586.rpm
    (2) Remove the existing compiler/library, as root type:
    rpm -e --nodeps gcc gcc-c++
    (3) Install the old gcc (ver 2.95)
    rpm -i gcc_old-2.95.3-7.i586.rpm
    This will install GCC 2.95 in /opt/gcc295
    (3) Create symbolic links in /usr/bin
    ln -s /opt/gcc295/bin/gcc /usr/bin/gcc
    ln -s /opt/gcc295/bin/gcc /usr/bin/cc
    ln -s /opt/gcc295/bin/g++ /usr/bin/g++
    ln -s /opt/gcc295/bin/g++ /usr/bin/c++

    HTH

  3. #3
    Join Date
    Feb 2005
    Location
    Asia Pacific
    Posts
    3
    But my linux version is redhat advanced server 2.1. is it support?. the last thing i did is run the command: rpm -e --nodeps gcc gcc-c++ .

    is the command remove my gcc gcc-c++? if yes, how 2 bring it back?

    Originally posted by perisekar
    Hi may be you can try this

    The solution could be :
    (1) Download gcc_old-2.95.3-7.i586.rpm
    (2) Remove the existing compiler/library, as root type:
    rpm -e --nodeps gcc gcc-c++
    (3) Install the old gcc (ver 2.95)
    rpm -i gcc_old-2.95.3-7.i586.rpm
    This will install GCC 2.95 in /opt/gcc295
    (3) Create symbolic links in /usr/bin
    ln -s /opt/gcc295/bin/gcc /usr/bin/gcc
    ln -s /opt/gcc295/bin/gcc /usr/bin/cc
    ln -s /opt/gcc295/bin/g++ /usr/bin/g++
    ln -s /opt/gcc295/bin/g++ /usr/bin/c++

    HTH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width