10g datapump
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: 10g datapump

Threaded View

  1. #1
    Join Date
    Nov 2004
    Location
    Chennai
    Posts
    38

    10g datapump

    when i tried the impdp utility Iam getting ORA-00439: feature not enabled: Streams Capture error. the error msg is ,

    Connected to: Oracle Database 10g Release 10.1.0.3.0 - 64bit Production
    Master table "AKILA"."SYS_IMPORT_SCHEMA_05" successfully loaded/unloaded
    Starting "AKILA"."SYS_IMPORT_SCHEMA_05": akila/******** schemas=itxxx remap_sch
    ema=itxxx:itxxxdp directory=datapump dumpfile=xxxexpdp.dmp logfile=impxxx.log
    ORA-39125: Worker unexpected fatal error in KUPW$WORKER.DISPATCH_WORK_ITEMS whil
    e calling SYS.DBMS_INTERNAL_SAFE_SCN.SCN.SET_SESSION_STATE [TABLE_DATA:"AKILA"."
    SYS_IMPORT_SCHEMA_05"]
    ORA-00439: feature not enabled: Streams Capture

    ----- PL/SQL Call Stack -----
    object line object
    handle number name
    00000002452CFC70 13460 package body SYS.KUPW$WORKER
    00000002452CFC70 5810 package body SYS.KUPW$WORKER
    00000002452CFC70 6459 package body SYS.KUPW$WORKER
    00000002452CFC70 1208 package body SYS.KUPW$WORKER
    0000000241DB0B50 2 anonymous block

    Job "AKILA"."SYS_IMPORT_SCHEMA_05" stopped due to fatal error at 13:56


    the syntax I tried is
    impdp directory=datapump dumpfile=filename remap_schema=itxxx:itxxxdp logfile=file.log

    OS: windows DB: 10.1.0.3.0

    is there any default parameters for the streams capture i have to check...Looking forward for your inputs.

    Thank you,

    Akila Rajakumar
    Last edited by Akila; 01-18-2005 at 06:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width