REP-3335: Unable to re-open WebReports under Oracle 9i iDS
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: REP-3335: Unable to re-open WebReports under Oracle 9i iDS

Hybrid View

  1. #1
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Unhappy REP-3335: Unable to re-open WebReports under Oracle 9i iDS

    Hello,

    Note that under the Reports Node in Forms Builder, in the Property Palette, I set the Filename Attribute to 1 file name as such: H:\TEMP\Consent_test.rdf.

    1) Should I specificy the extension or not ?

    For some strange reasons, certain reports, I can only open them once and then when I try to reopen them again I get the following errors:
    -----
    Report Builder
    REP-3335: Unhandled Internal CA Error
    aaaaz 36.

    Error
    PDE-PER001: Internal Error (REP-3335 Unhandled Internal CA Error. aaaaz 36).
    (additional error: aaaaz 70)
    ------------

    1) Any ideas how to resolve this ? Applying a Patch ?

    PT

  2. #2
    Join Date
    Aug 2004
    Location
    Hermosillo, México
    Posts
    23

    Re: REP-3335: Unable to re-open WebReports under Oracle 9i iDS

    Originally posted by ptreves
    Hello,

    Note that under the Reports Node in Forms Builder, in the Property Palette, I set the Filename Attribute to 1 file name as such: H:\TEMP\Consent_test.rdf.

    1) Should I specificy the extension or not ?

    For some strange reasons, certain reports, I can only open them once and then when I try to reopen them again I get the following errors:
    -----
    Report Builder
    REP-3335: Unhandled Internal CA Error
    aaaaz 36.

    Error
    PDE-PER001: Internal Error (REP-3335 Unhandled Internal CA Error. aaaaz 36).
    (additional error: aaaaz 70)
    ------------

    1) Any ideas how to resolve this ? Applying a Patch ?

    PT
    If you don't know how to set the properties of an application, how can you think that it's a bug that needs to be fixed with a patch?
    Get trained or at least RTFM before trying to aply patches or search for magical solutions.
    Last edited by maguila; 12-07-2004 at 04:12 PM.

  3. #3
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Unhappy Application Settings.

    Hello,

    I was never getting this kind of error before.
    Searching through the discussion forums on OTN for those errors, it was indicated to install the latest patcheset from Oracle.

    I have been working with the Oracle 9i iDS for almost 1 month now, and all of a sudden I am having problem opening certain WebReport files. I checked the properties and they all look the same.

    1) What particular settings are you refering to ?

    PT

  4. #4
    Join Date
    Aug 2004
    Location
    Hermosillo, México
    Posts
    23
    Note that under the Reports Node in Forms Builder, in the Property Palette, I set the Filename Attribute to 1 file name as such: H:\TEMP\Consent_test.rdf.
    1) Should I specificy the extension or not ?

  5. #5
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Angry Quote

    I am getting those errors when trying to open certain Report files such as Btaccount.rdf. I have about 4 different reports that I am not able to open because of this.

    If I try multiple times to open the reports, I get the mentionned errors and still cannot open the reports. I checked the file attributes and they are the same for all reports + those reports work well under Reports 6i.

    For some reason, I cannot even open the reports after making the Reports Web Enables.

    1) Suggestions ?

    PT

  6. #6
    Join Date
    Aug 2004
    Location
    Hermosillo, México
    Posts
    23

    Re: Quote

    Originally posted by ptreves
    I am getting those errors when trying to open certain Report files such as Btaccount.rdf. I have about 4 different reports that I am not able to open because of this.

    If I try multiple times to open the reports, I get the mentionned errors and still cannot open the reports. I checked the file attributes and they are the same for all reports + those reports work well under Reports 6i.

    For some reason, I cannot even open the reports after making the Reports Web Enables.

    1) Suggestions ?



    PT
    Please pay for Oracle Support, they know better how to help people as you, also I recomend you to format the XP box, reinstall the basic software for your testings and if you have problems use the Oracle Support.

  7. #7
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Thumbs up Resolved

    Hello,

    Actually, I reinstalled my entire Oracle 9i iDS environment and applied the following PatchSet 1 (2729569 specifically for Oracle 9i iDS. I addition I applied a Reports Hot Fix (2516165).

    I did not encounter this problem since.

    Regards,

    PT

    PS: You can close this thread !!!!!
    PS2: I tough that this forum could be my consultants !!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width