init.ora file location - Page 4
DBAsupport.com Forums - Powered by vBulletin
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: init.ora file location

  1. #31
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857
    Originally posted by davey23uk
    why is that making life easier?
    This should be the one that i'm referring(from JULIAN)

    Originally posted by Julian

    $ sqlplus /nolog

    SQL*Plus: Release 9.2.0.5.0 - Production on Fri Nov 19 10:27:34 2004

    Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved.

    SQL> connect / as sysdba

    Why not in just one command:

    sqlplus "/ as sysdba"

    :-)


  2. #32
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    because everyone has there own way of doing things - its no easier or harder either way

  3. #33
    Join Date
    Dec 2000
    Location
    Ljubljana, Slovenia
    Posts
    4,439
    Originally posted by davey23uk
    because everyone has there own way of doing things - its no easier or harder either way
    Exactly! I'm quite lazy in typing, but I usually connect as sysdba by using the longer method (sqlplus /nolog + connect as sysdba). The reason is very simple: over the time I've found out that the shorter method with double quotes is somewhat more cumbersome for me - I mistype more often and even if I don't then it saves no time for me. I guess the reason is the layout of my national language keyboard where the double quote character key is placed in a quite awqward position, at least for my taste and typing habits.

    So I rather choose longer method to save my time.
    Jurij Modic
    ASCII a stupid question, get a stupid ANSI
    24 hours in a day .... 24 beer in a case .... coincidence?

  4. #34
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857
    Originally posted by davey23uk
    because everyone has there own way of doing things - its no easier or harder either way
    Got your point guys, but is it not what we want?
    To find the shortest ways.

  5. #35
    Join Date
    Nov 2004
    Location
    Mumbai, India
    Posts
    452
    TO me the best way is the easiest way.
    And easiest way is not always the shortest.

    I simply use sqlplus
    and give / as sysdba at the username prompt.

    by the what what happend to the original post?
    There are three kinds of lies: Lies, damned lies, and benchmarks...

    Unix is user friendly. It's just very particular about who it's friends are.

    Oracle DBA

  6. #36
    Join Date
    Aug 2003
    Location
    Virginia
    Posts
    392
    I simply use sqlplus
    and give / as sysdba at the username prompt.


    If the system is stricktly yours, and your system has the ability to be "put to sleep", set logon to be your system username/password, log on, work(all day) then, set system to sleep. After all the up front work is completed, you are home free. Sure, you will have to enter username/password to "awaken" your system, but only one time.

    bada bing, your ready to be productive.
    Rick

    Sigh.....those were the days my friend, I thought they'd never end.
    I too remember when this place was coo.


  7. #37
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Unhappy What about REP-51018 / REP-50004 ???

    Hello guys/gals,

    Like I said earlier, this thread is taking a life of its own.
    I am not realy inquiring about how to create an spfile from an init.ora file.

    My reference to the init.ora file is in reference to the SESSION parameter. This comes down to resolving the issue I have with the REP-51018 and REP-50004 Report Services Errors when running Reports called from Forms over the Web (Oracle 9i iDS/iAS).

    Any ideas/suggestions ?

    Paolo

  8. #38
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    did you increase the parameter, did the problem go away?

  9. #39
    Join Date
    Apr 2001
    Location
    Bangalore, India
    Posts
    727
    To all lazy guys....
    Code:
    $ alias s='sqlplus "/ as sysdba" '
    $ s
    
    SQL*Plus: Release 9.2.0.4.0 - Production on Mon Nov 22 17:18:56 2004
    
    Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.
    
    
    Connected to:
    Oracle9i Enterprise Edition Release 9.2.0.4.0 - 64bit Production
    With the Partitioning, OLAP and Oracle Data Mining options
    JServer Release 9.2.0.4.0 - Production
    Thomas Saviour(royxavier@yahoo.com)
    Technical Lead (Databases)
    Thomson Reuters (Markets)

    http://ora600tom.wordpress.com/

  10. #40
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Unhappy Not Resolved

    Hello,

    Yes, I did increase the parameter. I did an immediate shutdown of my Oracle 9i DB, added an entry for the SESSION parameter in init.ora and restarted my Oracle 9i DB. I added the following entries in my init.ora file under $ORACLE_HOME/dbs

    SESSION=9999
    LICENSE_MAX_SESSION=9999


    However, this did not resolve the issue. I have the same problem on Oracle 9i iDS (Windows XP Pro) and on my Linux Red Hat Entreprise 3 (ES) sever running iAS.

    Any ideas ?

    Paolo

    PS: I read postings on Oracle Metalink. Any ideas how to resolve the issue with REP-51018 and REP-50004. Regards.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width