cant set fast_start_mttr_target parameter
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 8 of 8

Thread: cant set fast_start_mttr_target parameter

  1. #1
    Join Date
    Feb 2003
    Location
    Peru
    Posts
    39

    cant set fast_start_mttr_target parameter

    Hi, i have a little problem, i cant set the fast_start_mttr_target parameter to other value
    than "0", i dont know why.

    i have set log_checkpoint_interval=0,log_checkpoint_timeout=0 and fast_start_mttr_target=600,
    and when i startup the database, i see the alert and it say's fast_start_mttr_target = 0, you
    type show parameters fast_start_mttr_target and says "0" too.

    dont know what's the problem...

    i have Oracle 9.2.0.5.0 and Win 2003
    Gustavo Villaran

  2. #2
    Join Date
    Oct 2002
    Posts
    807
    Look up the definition of fast_start_mttr_target

  3. #3
    Join Date
    Feb 2003
    Location
    Peru
    Posts
    39
    FAST_START_MTTR_TARGET:
    The FAST_START_MTTR_TARGET initialization parameter simplifies the configuration of recovery time from instance or system failure. This parameter lets you specify the number of seconds crash or instance recovery is expected to take. The FAST_START_MTTR_TARGET is internally converted to a set of parameters that modify the operation of Oracle such that recovery time is as close to this estimate as possible.

    Note:
    You should disable or remove the FAST_START_IO_TARGET, LOG_CHECKPOINT_INTERVAL, and LOG_CHECKPOINT_TIMEOUT initialization parameters when using FAST_START_MTTR_TARGET. Setting these parameters to active values interferes with FAST_START_MTTR_TARGET, resulting in a different than expected value in the TARGET_MTTR column of the V$INSTANCE_RECOVERY view.


    other notes :

    Whenever you set FAST_START_MTTR_TARGET to a nonzero value, and while MTTR advisory is ON, Oracle Corporation recommends that you disable (set to 0) the following parameters:

    LOG_CHECKPOINT_TIMEOUT
    LOG_CHECKPOINT_INTERVAL
    FAST_START_IO_TARGET

    Because these initialization parameters either override FAST_START_MTTR_TARGET or potentially drive checkpoints more aggressively than FAST_START_MTTR_TARGET does, they can interfere with the simulation.

    (extracted from tahiti.oracle.com)

    I am forgetting something?
    Last edited by gvillaran; 09-24-2004 at 12:18 PM.
    Gustavo Villaran

  4. #4
    Join Date
    Oct 2002
    Posts
    807
    Originally posted by gvillaran
    You should disable or remove the FAST_START_IO_TARGET, LOG_CHECKPOINT_INTERVAL, and LOG_CHECKPOINT_TIMEOUT initialization parameters when using FAST_START_MTTR_TARGET.
    Remove it.

  5. #5
    Join Date
    Feb 2003
    Location
    Peru
    Posts
    39
    extracted from tahiti :

    Whenever you set FAST_START_MTTR_TARGET to a nonzero value, and while MTTR advisory is ON, Oracle Corporation recommends that you disable (set to 0) the following parameters:

    LOG_CHECKPOINT_TIMEOUT
    LOG_CHECKPOINT_INTERVAL
    FAST_START_IO_TARGET


    if i remove LOG_CHECKPOINT_TIMEOUT from pfile the parameter appears with the value of 1800, so i set that to 0 in the
    pfile.

    any other ideas on how to correct this?
    Gustavo Villaran

  6. #6
    Join Date
    Oct 2002
    Posts
    807
    alter system set fast_start_mttr_target=whatever scope=BOTH;

  7. #7
    Join Date
    Feb 2003
    Location
    Peru
    Posts
    39
    i got the problem, this is the cause :

    PARAMETER VALUE
    ------------------------- -----
    Fast-Start Fault Recovery FALSE



    now, how can i change that?, sorry im new in this...:(
    Gustavo Villaran

  8. #8
    Join Date
    Oct 2002
    Posts
    807
    Are you using standard edition or enterprise edition? The feature is not available in standard edition.
    PS: Next time, please don't be cryptic when folks are trying to help you. Post the *query* and the results..not just the result.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width