"Default Banner" campaign
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 10 of 10

Thread: "Default Banner" campaign

  1. #1
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095

    "Default Banner" campaign

    This campaign is absolutely ineffective. The banner ad takes so long to add that I just hit stop, go back, and click the thread I want again which has a new ad. Just thought the advertiser ought to know...
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  2. #2
    Join Date
    Dec 2002
    Posts
    1,994
    Thanks Jeff. Can you tell me your OS and connection speed?
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  3. #3
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    XP/T3
    RH9/Cable Modem

    Either way, horrible.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  4. #4
    Join Date
    Dec 2002
    Posts
    1,994
    Jeff,

    Could you go ahead and let the page load, and let me know which ad is causing the problem?
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  5. #5
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    It's the purple one that waves "Default Banner" that sends you to IBM when you click on it.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  6. #6
    Join Date
    Dec 2002
    Posts
    1,994
    Thanks Jeff. One more thing. The next time you see the ad, would you view the source of the page and send the whole thing to me in email?
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  7. #7
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    Actually, it looks like a performance problem with bs.serving-sys.com
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  8. #8
    Join Date
    Dec 2002
    Posts
    1,994
    Thanks for your help Jeff. I'll let the ad dept. know.
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  9. #9
    Join Date
    Dec 2002
    Posts
    1,994
    Jeff,

    If you (or anyone else reading this thread) should happen to get the page with that ad to load, please send me the source code. We need it to track down the problem.
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  10. #10
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    If I'm browsing around with IE, some threads show an IBM ad using MicroMedia Flash player (bunch of people walking away from the camera). Source attached.

    If I'm using Mozilla, occasionally I see the "Default Banner". I haven't found the "View source" option in Mozilla.

    Clicking on either, links to the same IBM page.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width