Hello,

I have checked in my datatabase to confirm that the tables not compiling do exist in my database. For example the table ASDETAIL and TAXENTITY do exists in my database but at compile time generate warning and error messages.

I was told that I did an import as the system/manager from user ALCIE to user ALCIE and I checked that user ALCIE does exists in the database.

When I try to connect as the alcie user as:

connect alcie/alcie@oracleln or
connect alcie/alcie

I get a message that I am not connected and I get a message like:
SP2-0460.

I also tried to give the alcie user create session priviledges such as:

grant create session to alcie

but I get an error message, indicating that I am not connected. I also tried to create a SYNONYM on those tables giving me compile errors:

create public synonym alcie_syn on ardetail

I also get error message indicating I am not connected.
I get the feelling that I am turning in circles.
=====
Also, from what you tell me, I should maybe try to compile le *.OBJ files before compiling the *.FRM and *.RDF files.
1) Would the order of compilation make any difference ?
2) Where can i find the *.OBJ files your are refering to?
(I did not find them in the source directory)

THe applicaiton was recompiled under Oracle 9i iDS under WIndows XP Pro and is now being deployed under Linux Red Hat Enterprise 3 (ES).

YOur toughts ?

PT