Oracle 7 client - 9i database
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Oracle 7 client - 9i database

  1. #1
    Join Date
    Jul 2002
    Location
    Northampton, England
    Posts
    612

    Oracle 7 client - 9i database

    We are currently using Oracle7 client to connect to 8.1.7 database. We are going to upgrade the database server to 9i and I want to convince our software vendor we need to upgrade the clients too (they say their product is only certified on v7 client). Therefore I need some ammo to show them that Oracle 7 client won't connect to a 9i database (which I heard somewhere on this website a few months back (ORA-3113 I think)).

    I can find loads of info at Oracle telling me that the client\database matrix I am looking for isn't certified (207303.1), but I can't find anything to say that it actually doesn't work!! Now I know what you are going to say... If it isn't certified, then who cares if it does or doesn't work, just don't use it. I have been saying that for months, but you know how these developers are...

    Cue Mr Hanky...

    Does anyone know of any links to hard evidence that this doesn't work?
    Last edited by waitecj; 09-17-2004 at 11:55 AM.

  2. #2
    Join Date
    Oct 2002
    Posts
    807
    What better way than to "demonstrate" something. Create a 9i database. Try connecting from your 7.x client. Paste errors.

  3. #3
    Join Date
    Jul 2002
    Location
    Northampton, England
    Posts
    612
    Too true... However I was hoping that someone might have already done this so that I could share their experiences. The joys of an open forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width