Oracle8 won't startup automatically on server reboot
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: Oracle8 won't startup automatically on server reboot

Hybrid View

  1. #1
    Join Date
    Jun 2002
    Location
    Longmont, Colorado
    Posts
    174

    Oracle8 won't startup automatically on server reboot

    I have an old 805 database on WinNT4 that does NOT startup automatically on server reboot. When the system admin have to reboot the server, the services - OracleStart and OracleService - starts, but the database doesn't actually go thru the startup process. I have to manually come in and log into svrmgr30 and issue a "startup" command.

    No errors in the alert.log file and the database starts and opens fine.

    Why doesn't it do it on it's own?

    Is there some old parameter or setting that tells it whether to startup automatically or not on server reboot? (Again, the OracleStart and OracleService is set to auto in the Services Control panel).

  2. #2
    Join Date
    Oct 2002
    Posts
    807
    Make sure ora_SID_autostart registry entry is to true. What's in your oradim.log?

  3. #3
    Join Date
    Jun 2002
    Location
    Longmont, Colorado
    Posts
    174
    I haven't heard of ora_SID_autostart registry entry. Can you provide the path to that registry (I assume I use regedit to view it). It's good to know these things.

    Also, I don't see oradim.log - at least not in the orant\bin or orant\database folder. Where do you suggest I look?

    BUT I think I figured out what my problem is:

    I had changed the internal password for this instance. I just got acquainted with the strt.cmd file. It's basically a batch file that calls oradim80 to start the instance - and it needs the internal password.

    It's still had the old password.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width