dataguard remote archival not working?
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: dataguard remote archival not working?

  1. #1
    Join Date
    Jan 2001
    Posts
    157

    dataguard remote archival not working?

    I just created a physical standby database.
    I think I have everything set up correctly
    but for some reason, the logs are not being
    sent and applied to the stanby server.
    Can some point to me where I'm wrong?
    Below are the spiflies for the setup

    PRIMARY DATABSE spfile
    ===================


    *.background_dump_dest='/u28/ora01/MANGO/log/bdump'
    *.compatible='9.2.0'
    *.control_files='/u28/ora01/MANGO/control01.ctl','/u28/ora01/MANGO/control02.ctl'
    *.core_dump_dest='/u28/ora01/MANGO/cdump'
    *.db_block_size=8192
    *.db_cache_size=104857600
    *.db_domain=''
    *.db_file_multiblock_read_count=16
    *.db_name='MANGO'
    *.fal_client='MANGO'
    *.fal_server='MANGO'
    *.fast_start_mttr_target=300
    *.hash_join_enabled=TRUE
    *.instance_name='MANGO'
    *.java_pool_size=78643200
    *.job_queue_processes=10
    *.large_pool_size=8388608
    *.log_archive_dest_1='LOCATION=/u28/ora04/MANGO/archive MANDATORY'
    *.log_archive_dest_2='SERVICE=MANGO'
    *.log_archive_dest_state_1='enable'
    *.log_archive_dest_state_2='ENABLE'
    *.log_archive_format='%t_%s.dbf'
    *.LOG_ARCHIVE_START=true
    *.log_checkpoints_to_alert=TRUE
    *.nls_comp='BINARY'
    *.nls_date_format='YYYY-MM-DD HH24:MI:SS'
    *.nls_sort='BINARY'
    *.open_cursors=300
    *.optimizer_index_cost_adj=1
    *.pga_aggregate_target=25165824
    *.processes=150
    *.query_rewrite_enabled='TRUE'
    *.remote_login_passwordfile='exclusive'
    *.shared_pool_size=262144000
    *.sort_area_size=524288
    *.standby_archive_dest='/u28/ora04/MANGO/archive'
    *.standby_file_management='AUTO'
    *.star_transformation_enabled='FALSE'
    *.timed_statistics=TRUE
    *.undo_management='AUTO'
    *.undo_retention=10800
    *.undo_tablespace='UNDOTBS1'
    *.user_dump_dest='/u28/ora01/MANGO/udump'


    STANDBY DATABSE spfile
    =================================================


    *.background_dump_dest='/u28/ora01/MANGO/log/bdump'
    *.compatible='9.2.0'
    *.control_files='/u28/ora01/MANGO/controlsep02.ctl'
    *.core_dump_dest='/u28/ora01/MANGO/cdump'
    *.db_block_size=8192
    *.db_cache_size=104857600
    *.db_domain=''
    *.db_file_multiblock_read_count=16
    *.db_name='MANGO'
    *.fal_client='MANGO'
    *.fal_server='MANGO'
    *.fast_start_mttr_target=300
    *.hash_join_enabled=TRUE
    *.instance_name='MANGO'
    *.java_pool_size=78643200
    *.job_queue_processes=10
    *.large_pool_size=8388608
    *.log_archive_dest_1='LOCATION=/u28/ora04/MANGO/archive MANDATORY'
    *.log_archive_dest_state_1='enable'
    *.log_archive_format='%t_%s.dbf'
    *.LOG_ARCHIVE_START=true
    *.log_checkpoints_to_alert=TRUE
    *.nls_comp='BINARY'
    *.nls_date_format='YYYY-MM-DD HH24:MI:SS'
    *.nls_sort='BINARY'
    *.open_cursors=300
    *.optimizer_index_cost_adj=1
    *.pga_aggregate_target=25165824
    *.processes=150
    *.query_rewrite_enabled='TRUE'
    *.remote_archive_enable='TRUE'
    *.remote_login_passwordfile='exclusive'
    *.shared_pool_size=262144000
    *.sort_area_size=524288
    *.standby_archive_dest='/u28/ora04/MANGO/archive'
    *.standby_file_management='AUTO'
    *.star_transformation_enabled='FALSE'
    *.timed_statistics=TRUE
    *.undo_management='AUTO'
    *.undo_retention=10800
    *.undo_tablespace='UNDOTBS1'
    *.user_dump_dest='/u28/ora01/MANGO/udump'

  2. #2
    Join Date
    Oct 2002
    Posts
    807
    Have you set up the tnsnames and listeners correctly? Can you tnsping the mango service? What do you see in your primary alertlog when you switch logfiles? Btw, where is your log transport mode in log_archive_dest_2? I don't see ARCH or LGWR specified. (I don't think it defaults to ARCH if nothing is specified).

  3. #3
    Join Date
    Aug 2002
    Location
    Atlanta
    Posts
    1,187
    log at v$archive_dest on the standby for clues

    select destination, status , error from v$archive_log_dest

    Is the standby on the same server?
    I'm stmontgo and I approve of this message

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width