individual oracle bug patch installation issue?
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: individual oracle bug patch installation issue?

  1. #1
    Join Date
    Jul 2001
    Location
    Singapore(Asia)-WebCentre business company
    Posts
    456

    individual oracle bug patch installation issue?

    hi,

    I hv downloaded a Bug patch for my 9i db...but i hv a query after reading it's installation instruction as follow:

    # Requirements:
    #
    # - You must have located this patch via a Bug Database entry
    # and have the exact symptoms described in the bug entry.
    #
    # - Your system configuration (Oracle Server version and patch
    # level, OS Version) must exactly match those in the bug
    # database entry - You must have NO OTHER PATCHES installed on
    # your Oracle Server since the latest patch set (or base release
    # x.y.z if you have no patch sets installed).


    ...hmm..i find it funny when it says we MUST not have other patches installed on our latest patchset...so was wondering what happen if I have several Bug Patches to install??? that mean I can oni install 1 Bug patch that it ??

    Anyone can enlighten??
    thanks in advance

  2. #2
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,331
    it means oracle are covering their ass.

    Log a tar and ask them for direct clarification, if they say you cant do it - do it anyway

  3. #3
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995
    Originally posted by davey23uk
    it means oracle are covering their ass.

    Log a tar and ask them for direct clarification, if they say you cant do it - do it anyway
    Yup!! Hee hee good call Davey!
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  4. #4
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    Originally posted by davey23uk

    Log a tar and ask them for direct clarification, if they say you cant do it - do it anyway
    In development, of course.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  5. #5
    Join Date
    Aug 2002
    Location
    Atlanta
    Posts
    1,187

    Re: individual oracle bug patch installation issue?

    Originally posted by ngwh
    hi,

    I hv downloaded a Bug patch for my 9i db...but i hv a query after reading it's installation instruction as follow:

    # Requirements:
    #
    # - You must have located this patch via a Bug Database entry
    # and have the exact symptoms described in the bug entry.
    #
    # - Your system configuration (Oracle Server version and patch
    # level, OS Version) must exactly match those in the bug
    # database entry - You must have NO OTHER PATCHES installed on
    # your Oracle Server since the latest patch set (or base release
    # x.y.z if you have no patch sets installed).


    ...hmm..i find it funny when it says we MUST not have other patches installed on our latest patchset...so was wondering what happen if I have several Bug Patches to install??? that mean I can oni install 1 Bug patch that it ??

    Anyone can enlighten??
    thanks in advance
    I take it the patch is to be installed by the piece of crap opatch. Basically it allows you to keep the inventory up to date so when you upgrade the OUI knows what to do. Why they don't use the OUI in the interim is anybody's guess.

    What was the patch you downloaded?
    I'm stmontgo and I approve of this message

  6. #6
    Join Date
    Jul 2001
    Location
    Singapore(Asia)-WebCentre business company
    Posts
    456
    yup..i m using tha Opatch crap to install the bug fixes..anyway its my first time so was wondering y that stupid clause which I quoted in my 1st msg posted earlier..I hv several bug fixes after 9205 patchset :

    3577772
    3704904
    3717619
    3785200

  7. #7
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995
    I'm sure we're all aware of this but just for the gratifcation of our studio audience.

    Don't apply oneoff patches unless you're suffering from the symphoms of the prescribed bug.

    PS: 9.2.0.6 will be coming out shortly.
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  8. #8
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,095
    Originally posted by OracleDoc

    PS: 9.2.0.6 will be coming out shortly.
    define "shortly"?
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  9. #9
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995
    I was kind of in the same situation as ngwh is. I had to apply the 3566420 patch. In my search for the patch I came accross 9.2.0.6 in the advance search (try it and you'll see too) and I was like "hey what's up with that?" So during my conversation with the analyist for my tar, I asked and he wouldn't give me a date but he said (in broken english) that it should be out by the end of the year.
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  10. #10
    Join Date
    Aug 2002
    Location
    Atlanta
    Posts
    1,187
    Originally posted by ngwh
    yup..i m using tha Opatch crap to install the bug fixes..anyway its my first time so was wondering y that stupid clause which I quoted in my 1st msg posted earlier..I hv several bug fixes after 9205 patchset :

    3577772
    3704904
    3717619
    3785200
    the optach docs are riddled with errors, telling you to use specific versions of perl and then those versions of perl will not work with optach. I filed a dataguard bug and received a fix in the 92050 rel2 patchset which requied opatch. I had an Oracle Analyst direct connect to my box to aplply it and it took him several tries. I did a little research and found bugs with using optach against rac so need less to say that patch ain't touching my production system and I'll live with a work around. So how f*ed up is that? There's bugs with mechanism used to apply bug fixes. Remember back in the good old days when you just swapped libraries?
    I'm stmontgo and I approve of this message

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width