Lsnrctl Pb - Page 3
DBAsupport.com Forums - Powered by vBulletin
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Lsnrctl Pb

  1. #21
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995

    Re: Re: A little unkown secret

    Originally posted by davey23uk
    can't tell if your being sarcastic or not
    ?? Really?? after all this time of you and I banning together to thwart stupidity here and the remarks I've made about mister "Redneck". I thought for sure you'd be falling out of your chair on that one.
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  2. #22
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Angry Comments

    Hello,

    I am quite dissapointed by the attitude of certain people.
    This is suppose to be a mutual help site.

    Doing research on my own, I have found a Guide about Report Services COnfiguration for Windows/Unix. This guide goes in details about the role of each parameter and their use.

    This is the kind of information that can be very usefull.
    Again, I did not resolve my issue yet, I am working on it, but it points me in the right direction.

    This is the kind of support I would expect !!!!
    Not sarcastic remarks.........

    The are tons of ORacle documents out there.
    Plus each Oracle document is 100-300 pages each. It takes a long time to get familiar with the documentation, this is where fellow DBA can help guide each other towards a solution....
    -----
    Coming back to my problem I set the PROCESSES parameter to 9999 in my init.ora file, but this still did not resolve the issue.

    PT

  3. #23
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142

    Re: Lsnrctl Pb

    Originally posted by ptreves
    Coming back to my problem I set the PROCESSES parameter to 9999 in my init.ora file, but this still did not resolve the issue.
    I'd be very surprised if that would fix a problem with the listener. Are you in the right thread?

  4. #24
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Angry Comments + PROCESSES

    Hello,

    I am going to install PatchSet 3 for Oracle 9i iDS running on Windows XP Pro. This latest patch from Oracle addresses many issues with the iDS environment.

    I have been doing a lot of reading on the Reports Services Configuration, some of the errors that I have encountered could be addressed by this Patchset such as problems with ReOpening Reports, Runtime Error ifweb90.exe ,REP-50003, REP-50004, etc...

    I will keep you posted.
    For the iAS, there is only one Patch Set available 9.4.0.1. The readme does not mention any relevant bug fixes relating to Parameter forms and such.

    PT

    PS: Considering that by default my PROCESSES parameter is set to 50 (small), to what value do you believe I should set this parameter based on the query results I have posted + the Reports Services errors REP-51018 / REP-50004 ?

    PS2: I am doing my homework............

  5. #25
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995

    Re: Lsnrctl Pb

    Originally posted by ptreves
    Hello,

    I just finished installing Oracle 9i with the OUI, runInstaler. When I try to lauch a listener:
    -----
    LSNRCTL> start LISTENER
    Starting /home/oracle/OraHome2/bin/tnslsnr: please wait...

    TNS-12546: TNSermission denied
    TNS-12560: TNSrotocol adapter error
    TNS-00516: Permission denied
    Linux Error: 13: Permission denied
    Geeeshhh!!
    Set your oracle SID in your enviornments setting
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  6. #26
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142

    Re: Re: Lsnrctl Pb

    Originally posted by OracleDoc
    Set your oracle SID in your enviornments setting
    Uh? If I'm listening for 10 db's, which one do I set?

  7. #27
    Join Date
    Sep 2003
    Location
    over the hill and through the woods
    Posts
    995
    ohh nevermind me. I just now saw what O.S. it was.
    Oracle it's not just a database it's a lifestyle!
    --------------
    BTW....You need to get a girlfriend who's last name isn't .jpg

  8. #28
    Join Date
    Sep 2001
    Location
    Makati, Philippines
    Posts
    857

    Re: Comments + PROCESSES

    Originally posted by ptreves
    Hello,

    I am going to install PatchSet 3 for Oracle 9i iDS running on Windows XP Pro. This latest patch from Oracle addresses many issues with the iDS environment.

    I have been doing a lot of reading on the Reports Services Configuration, some of the errors that I have encountered could be addressed by this Patchset such as problems with ReOpening Reports, Runtime Error ifweb90.exe ,REP-50003, REP-50004, etc...


    PS2: I am doing my homework............
    Instead of reading more books or applying patches, just want to remind you that your question is basic. So I suggest, you just have to stick to the basic:
    Is your o.s. user login is the owner of your installation(usually oracle)?, Do you have the proper environment like ORACLE_SID, ORACLE_HOME, LIBPATH, PATH etc. Have you check the logs?
    what is the output when you type from prompt lsnrctl status LISTENER?
    etc..etc...

  9. #29
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333

    Re: Re: Comments + PROCESSES

    Originally posted by reydp
    Instead of reading more books or applying patches, just want to remind you that your question is basic. So I suggest, you just have to stick to the basic:
    Is your o.s. user login is the owner of your installation(usually oracle)?, Do you have the proper environment like ORACLE_SID, ORACLE_HOME, LIBPATH, PATH etc. Have you check the logs?
    what is the output when you type from prompt lsnrctl status LISTENER?
    etc..etc...
    just to say this thread got started off months ago, the listener thing was fixed I guess :-)

    it got hijacked by someone else

  10. #30
    Join Date
    Jun 2004
    Location
    Montreal, Quebec, Canada
    Posts
    178

    Question Listener Problem

    Hello,

    Just to let you know, my lister is working fine and my database is up and running normally.

    I was finally able to complete the installation.
    This thread shoud be closed.

    The issues I am having now are related to Oracle 9i iDS (9.0.2.0.1) + WebReports.

    PT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width