Error when patching 9.2.0.1 to 9.2.0.5
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Error when patching 9.2.0.1 to 9.2.0.5

  1. #1
    Join Date
    Mar 2004
    Location
    IA USA
    Posts
    257

    Error when patching 9.2.0.1 to 9.2.0.5

    Hi all,

    I am patching Oracle 9.2.0.1 to 9.2.0.5 on AIX 5.2, got the
    following error:
    (I already installed the required Universal Installer following
    the instructions from Readme.)

    End output from spawned process.
    ----------------------------------
    Exception thrown from action: make
    Exception Name: MakefileException
    Exception String: Error in invoking target 'patchset_opt' of makefile '/orasw/app/oracle/product/9.2.0/rdbms/lib/ins_rdbms.mk'.


    Any input is appreciated.

  2. #2
    Join Date
    Nov 2000
    Location
    Israel
    Posts
    268
    Hi,
    I had the same problem, during patch to 9.1.0.3.
    Either your $ORACLE_HOME is not set correctly, or is not in the $PATH environment variable.

    You can ignore the error at this stage.

    After the OUI Installation is complete, simply issue:
    $ cd /orasw/app/oracle/product/9.2.0/rdbms/lib
    $ make -f ins_rdbms.mk

    Cheers.
    It is better to ask and appear ignorant, than to remain silent and remain ignorant.

    Oracle OCP DBA 9i,
    C++, Java developer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width