Developer(Forms 5.0) Installation Error on Oracle 7.3
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6

Thread: Developer(Forms 5.0) Installation Error on Oracle 7.3

  1. #1
    Join Date
    Nov 2000
    Posts
    34

    Angry

    Technical support,
    Here I am getting the following error when I try to load the Oracle Developer
    Oracle Developer server on windows 98. And I already loaded the Oracle 7.3.3 server for
    windows NT/95. I really appreciate if u send me the solution for the following error ASAP.



    This program has performed an illegal operation and will be shut down.
    If the problem persists, contact the program vendor.

    ORAINST caused an invalid page fault in
    module KERNEL32.DLL at 017f:bff7671f.
    Registers:
    EAX=00000000 CS=017f EIP=bff7671f EFLGS=00010212
    EBX=00000000 SS=0187 ESP=0054ffbc EBP=0055008c
    ECX=005500a4 DS=0187 ESI=81771db0 FS=13bf
    EDX=005503f0 ES=0187 EDI=00550128 GS=0000
    Bytes at CS:EIP:
    ff 75 fc 9d 57 8d bd 30 ff ff ff 6a 04 55 57 e8
    Stack dump:

    Thank you,

  2. #2
    Join Date
    Sep 2000
    Posts
    128
    Make sure you're running the Y2K version of the Oracle Installer - if you're using the one from the Product CD, then this is no good.

    You need to install the Y2K installer first (verison 3.3.1.1.0C or something like that), then install developer using this. It used to be available from Metalink, but I couldn't find it on there last time I looked.

    Also, I'm not sure if Developer Server part will run on Win98 - I think it could be Win NT only. Hmm.. actually thinking about it I could be wrong on that - Can't remember!

    Terry

  3. #3
    Join Date
    Nov 2000
    Posts
    34

    Earlier I got the ORAINST error

    For the ORAINST error I got a URL from Oracle and I downloaded and I installed successfully. But his time I don't have the URL to download. Please try to help me any body how do I contact Oracle. I searched the Technet.oracle.com, but i didn't find the email id. Please try to send me an email to contact the Oralce tech support on this problem.

    Thank's in advance

  4. #4
    Join Date
    Sep 2000
    Posts
    128
    Can you not use Developer 6i?

    This is downloadable from Technet with the latest installer on it - Not too helpful if you want to use Forms 5 though :) Although I guess you could just use the installer from it.

    I don't know where to get hold of it any more either, shame cos it was only about a 3-4Mb download -

    Sorry.

  5. #5
    Join Date
    Nov 2000
    Posts
    34

    Angry Terry

    Thanks Terry,
    I can try as u said. I can install the Oracle Universal installer and from that I can try to load the Forms.

    Thank you,
    admala

  6. #6
    Join Date
    Sep 2000
    Posts
    128
    I don't think Forms 5 or 6/6i use the universal installer - only the older style installer.

    I may have the Y2K installer at home somewhere (with a bit of luck)... I'll try and check, and if I do, I'll put it on a web site of something for you to download this w/end. I'll post here once I've done it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width