Help!! Undo tablespace gone!!
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Help!! Undo tablespace gone!!

  1. #1
    Join Date
    Mar 2002
    Posts
    56

    Help!! Undo tablespace gone!!

    I restored the database from Backup Exec and when I tried to recover I noticed that there is no Undo tablespace among the restored ones. I have no other backup of the table. I tried to change the init file as not to use the undo tablespace at startup, still cannot recover. Please help, is the production db!!

  2. #2
    Join Date
    Aug 2002
    Location
    Atlanta
    Posts
    1,187
    Try and restore if you have a valid

    else

    open TAR to support , they have a bad of tricks available that may be able to open it, you'll hav to rebuild afterwards but at least you might be able to open it
    I'm stmontgo and I approve of this message

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width