10g Linux - Page 2
DBAsupport.com Forums - Powered by vBulletin
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: 10g Linux

  1. #11
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    I (stupidly?) posted on metalink forums - can imagine the response now ....

  2. #12
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    redhat-9 in the oraparam.ini seems to have done the trick

  3. #13
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    Originally posted by davey23uk
    redhat-9 in the oraparam.ini seems to have done the trick
    good to know hehehe

  4. #14
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    and installed successfully (and quickly) without any glibc errors which I got with 9i

  5. #15
    Join Date
    Feb 2003
    Posts
    85
    Originally posted by pando
    you can try to hack oraparam.ini

    [Certified Versions]
    Linux=redhat-2.1,UnitedLinux-1.0,redhat-3

    omg, we luv you!!!

  6. #16
    Join Date
    Feb 2000
    Location
    Singapore
    Posts
    1,758
    Originally posted by davey23uk
    redhat-9 in the oraparam.ini seems to have done the trick
    or do this..
    Code:
    runInstaller -IGNORESYSPREREQS
    Sanjay G.
    Oracle Certified Professional 8i, 9i.

    "The degree of normality in a database is inversely proportional to that of its DBA"

  7. #17
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    edit /etc/redhat-release, and put Red Hat Linux Advanced Server release 2.1AS (Pensacola) works as well

    however Sanjay´s suggestion is by far the best!

  8. #18
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    btw did anyone get this warning when creating the database?

    ERROR:
    ORA-06553: PLS-213: package STANDARD not accessible

    Code:
    >startup nomount pfile="/u01/app/oracle/admin/lnx101/scripts/init.ora";
    ORACLE instance started.
    
    Total System Global Area  188743680 bytes
    Fixed Size                   778036 bytes
    Variable Size             162537676 bytes  
    Database Buffers           25165824 bytes
    Redo Buffers                 262144 bytes
    >CREATE DATABASE "lnx101"
      2  MAXINSTANCES 8
      3  MAXLOGHISTORY 1
      4  MAXLOGFILES 16
      5  MAXLOGMEMBERS 3
      6  MAXDATAFILES 100
      7  DATAFILE '/u03/oradata/lnx101/system01.dbf' SIZE 300M REUSE AUTOEXTEND ON NEXT  10240K MAXSIZE UNLIMITED
      8  EXTENT MANAGEMENT LOCAL
      9  SYSAUX DATAFILE '/u03/oradata/lnx101/sysaux01.dbf' SIZE 120M REUSE AUTOEXTEND ON NEXT  10240K MAXSIZE UNLIMITED
     10  DEFAULT TEMPORARY TABLESPACE TEMP TEMPFILE '/u03/oradata/lnx101/temp01.dbf' SIZE 20M REUSE AUTOEXTEND ON NEXT  640K MAXSIZE UNLIMITED
     11  UNDO TABLESPACE "UNDOTBS1" DATAFILE '/u03/oradata/lnx101/undotbs01.dbf' SIZE 200M REUSE AUTOEXTEND ON NEXT  5120K MAXSIZE UNLIMITED
     12  CHARACTER SET WE8ISO8859P1
     13  NATIONAL CHARACTER SET AL16UTF16
     14  LOGFILE GROUP 1 ('/u03/oradata/lnx101/redo01.log') SIZE 10M,
     15  GROUP 2 ('/u03/oradata/lnx101/redo02.log') SIZE 10M,
     16  GROUP 3 ('/u03/oradata/lnx101/redo03.log') SIZE 10M
     17  USER SYS IDENTIFIED BY "&&sysPassword" USER SYSTEM IDENTIFIED BY "&&systemPassword";
    ERROR:
    ORA-06553: PLS-213: package STANDARD not accessible
    
    
    
    Database created.
    
    >spool off

  9. #19
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    dbca is my friend

  10. #20
    Join Date
    Sep 2002
    Location
    England
    Posts
    7,333
    on top of that, how do you start the em agent up, i tried emctl agent start - but oem won't connect.
    Last edited by davey23uk; 02-10-2004 at 05:47 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width