Cant see background processes in Solaris
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 7 of 7

Thread: Cant see background processes in Solaris

  1. #1
    Join Date
    May 2001
    Posts
    39

    Unhappy Cant see background processes in Solaris

    Dear Sir,

    My databases are up but cant see any background processes running
    on Solaris platform. giving command

    ps -ef|grep pmon

    retrives nothing but my databases are up.

    Please advise..i am really worried..

    thanx in advance.

    Sanctus
    sanctus

  2. #2
    Join Date
    Apr 2001
    Location
    Bangalore, India
    Posts
    727
    Whooops..

    You database might be running in another machine!

    Any how try ps -ef |grep ora
    Thomas Saviour(royxavier@yahoo.com)
    Technical Lead (Databases)
    Thomson Reuters (Markets)

    http://ora600tom.wordpress.com/

  3. #3
    Join Date
    May 2001
    Posts
    39
    Folks its running on the same machine but i cannot see any bcakgrond processes can anybody tell me why?????
    sanctus

  4. #4
    Join Date
    May 2002
    Location
    England
    Posts
    78
    what is the result of select * from v$instance;?

    does the host_name match ?

  5. #5
    Join Date
    Aug 2001
    Location
    chennai,bangalore
    Posts
    840
    r u looking in the ORACLE user, owner of the ORACLE software installation. Can u check using root user.


    regards
    anandkl
    anandkl

  6. #6
    Join Date
    Jun 2000
    Posts
    295
    It is impossible to have an Oracle database up without Oracle background processes on the database host machine. Period.

  7. #7
    Join Date
    Feb 2003
    Posts
    17
    IMPOSSIBLE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width