9i on Linux hanging issue
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: 9i on Linux hanging issue

  1. #1
    Join Date
    Nov 2000
    Posts
    416

    9i on Linux hanging issue

    We have 9i on RedHat Linux and things are works fine until we changed our ISP provider. Now the application keep getting hang after few hours. Alert Log doesn't show any error and all performace metrics look Ok when it's up and running. I won't work full time for this company but I sort of technical database support for them. Any suggestion or similar situation did you experience like this case for 9i on Linux, kindly share.
    An ounce of prevention is worth a pound of cure

  2. #2
    Join Date
    Jun 2000
    Posts
    295
    try to set LD_ASSUME_KERNEL=2.4.1

  3. #3
    Join Date
    Nov 2000
    Posts
    416
    Done! But not work yet. It's hang again after a while.

    Any idea?
    An ounce of prevention is worth a pound of cure

  4. #4
    Join Date
    Oct 2002
    Posts
    182
    have you installed all the current RPMs?
    I configured the auto-update feature to upgrade all the RPMs.
    After reboot the system works a heck of a lot better than it did before.
    - Cookies

  5. #5
    Join Date
    Nov 2000
    Posts
    416
    I think I have most of the RPM updated. The problem should be something else but I can't find it.
    An ounce of prevention is worth a pound of cure

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width