Standby database creation problem on Windows NT4
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: Standby database creation problem on Windows NT4

  1. #1
    Join Date
    Jan 2004
    Posts
    2

    Standby database creation problem on Windows NT4

    I have installed 8.1.7 on two Windows NT machine. I have configured one machine as Primary database. I am using global database name as cim.scl.
    Some main enteries in My Primary Database Parameter file are like:
    db_name = "CIM"
    db_domain = SCL
    instance_name = CIM
    service_names = CIM.GLOBAL
    log_archive_start = true
    log_archive_dest_1 = "location=F:\oracle\oradata\CIM\archive"
    log_archive_dest_2 = "service=cim.global optional reopen=10"
    log_archive_dest_state_2=ENABLE
    global_names=true
    Now i prepared the standyby database by creating standby controlfile and copying the cold backup of the database to secondary machine. The secondary disk configuration is same as that of primary.
    Parameter file at stanby by contains:
    db_name = "CIM"
    db_domain = SCL
    instance_name = CIM
    service_names = CIM.SCL
    control_files = ("F:\oracle\oradata\CIM\stdbycontrol01.ctl")
    log_archive_start = true
    log_archive_dest = "F:\oracle\oradata\CIM\archive"
    standby_archive_dest="F:\oracle\oradata\CIM\archive"
    I would like to again mention that i have installed Oracle 9ias on secondary machine. Also my default oracle home is that of oracle 8i. The main problems i get were:
    When i tried to make TNS service name cim.global, i could not able to get a connection to secondary database which was in mount state from net 8 assist, though i tried from sys as sysdba login. Now when i added the current Windows Nt User to ORA_DBA, I am able to get connection in svrmgrl , but still NET 8 Assistant test fails. Also my parameter file contains Remote_login_passwordfile = exclusive on both databases.
    So after all this i am not able to see my archive log transferred to secondary machine over net 8. I watched alert log also, it says
    ARC0: Beginning to archive log# 2 seq# 1029
    ARC0: Failed to archive log# 2 seq# 1029
    Thu Jan 15 23:39:37 2004
    Also i have registered My standby on the listener of secondary machine.
    it includes
    SID_LIST_LISTENER =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = F:\oracle\ora81)
    (PROGRAM = extproc)
    )
    (SID_DESC =
    (GLOBAL_DBNAME = cim.scl)
    (ORACLE_HOME = f:\oracle\ora81)
    (SID_NAME = cim)
    )
    )
    Please give me some solution to this problem, i am much frustrated now.
    thanks in advance.

  2. #2
    Join Date
    Nov 2002
    Posts
    115
    Check the following.

    1. Configure Listener.ora and Tnsname.ora manually

    2. Start Listeners and Services on both Primary & Secondary

    3. test the connection using TNSPING service name on Primary &
    Secondary
    Prasad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width