Change in user options?
DBAsupport.com Forums - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Change in user options?

  1. #1
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142

    Change in user options?

    Over the holiday break (I'm not sure exactly when) my user options seemed to have changed by themselves
    - "Use 'Email Notification' by default?" became set. I'm pretty sure it was not set before (or it wasn't working!?)
    - In the past posting a reply to a thread automatically "susbcribed" to the thread - this has stopped working. Is this part of the user options? (I can't find it).

    Thanks for any help - DaPi

  2. #2
    Join Date
    Jan 2001
    Posts
    3,131
    I'm sure there is a developer somewhere that is in need of a severe beating over this.

    Let's start the New Year off with a BANG!!



    MH
    I remember when this place was cool.

  3. #3
    Join Date
    Dec 2002
    Posts
    0

    Re: Change in user options?

    Originally posted by DaPi
    - "Use 'Email Notification' by default?" became set. I'm pretty sure it was not set before (or it wasn't working!?)

    Thanks for any help - DaPi
    It wasn't working. Email notification was turned off in the config files. Over the holiday I had a member request that I turn it on, which I did, which explains why it's working now. I guess that also means I'm the culprit Mr H. is looking to give a severe beating to.

    Originally posted by DaPi

    - In the past posting a reply to a thread automatically "susbcribed" to the thread - this has stopped working. Is this part of the user options? (I can't find it).
    I'll have to check on this one. I don't post to the regular boards, however, I do post in private forums and have never been subscribed to the thread automatically. I've had to manually click the 'subscribe to this thread' link. I'll see what I can figure out on it.
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  4. #4
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    Hello Linda, sorry to be so slow in responding, I was too confused to be able to add anything to your investigation.

    I now find that manually "subscribing" generates e-mails when there are posts to the thread: no matter what my user profile says for "Use 'Email Notification' by default?" and even if I don't post in that thread.

    I am longing for the good old days when posting auto-subscribed and only PM's generated e-mails (because that was what I asked for).

  5. #5
    Join Date
    Dec 2002
    Posts
    0
    Originally posted by DaPi

    I now find that manually "subscribing" generates e-mails when there are posts to the thread: no matter what my user profile says for "Use 'Email Notification' by default?" and even if I don't post in that thread.

    You're receiving email for every post, whether you're subscribed to that post or not, even when you don't post to the thread? This is probably a silly request, but would you check your user cp and see if you are subscribed to a forum?
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  6. #6
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    Originally posted by lcole
    You're receiving email for every post, whether you're subscribed to that post or not, even when you don't post to the thread?
    Not quite: I'm receiving an e-mail for every post made in a thread that I am subscribed to (thank goodness I don't get one for all the other threads!), even when I don't post to the thread.

    According to my "user cp" I am now subscribed to four forums (or fora) - this one, Obfuscation, Oracle DB Admin, Oracle Dev.

  7. #7
    Join Date
    Dec 2002
    Posts
    0
    Originally posted by DaPi

    According to my "user cp" I am now subscribed to four forums (or fora) - this one, Obfuscation, Oracle DB Admin, Oracle Dev.
    That's probably the reason you're getting the email. I think subbing to the forum results in notification whenever there is a post in the forum. I have checked with the techs, searched the vbulletin user manual and forums and can find no way to set an option to automatically subscribe users to threads they have posted in. Since it used to be that way, I'm assuming there was a hack made to our script before my time. I'm going to go ahead and remove the email by default option, which should put us back the way we were.
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  8. #8
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    Originally posted by lcole
    I think subbing to the forum results in notification whenever there is a post in the forum.
    I don't think that can be the case - I would have been overwhelmed with 100's of e-mails.

    Let us know when it is back as before so that I can tell you all is OK.

    Thanks for your help - DaPi

  9. #9
    Join Date
    Dec 2002
    Posts
    0
    Originally posted by DaPi

    Let us know when it is back as before so that I can tell you all is OK.

    Thanks for your help - DaPi
    It's back the way it was. I hope.
    ____________________
    Thanks,
    Linda

    http://dbasupport.com/
    http://databasejournal.com/



  10. #10
    Join Date
    Nov 2002
    Location
    Geneva Switzerland
    Posts
    3,142
    Hi Linda, it's working fine for me (shame to have lost "auto subscribe" . . .) - are all the other Guys & Gals happy with it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width