hi all,

i get this error:

VTO-4400: no database has been discovered

when i try to launh the DBA studio or when i am in the Oracle Enterprise Manager and i try to connect to DBA through it (I am on WinXP/Oracle 8.1.6).

the following are installed and are started:

1. OracleServiceOUCIDL
2. OracleOraHome81TNSListener
3. OracleOraHome81ManagementServer
4. OracleOraHome81DataGatherer
5. OracleOraHome81Agent

despite the fact that the listener is Started, in the nmiconf.log file i get:

Warning : Skipping OracleOraHome81TNSListener : Couldnot find corresponding listener definition in {C:\Oracle\Ora81\network\admin\listener.ora}
Warning : No Listener found for SID OUCIDL. OUCIDL will be skipped

also i've created a Database through the Database Configuration Assistant, as well as a database repository and i've set up the management server on my machine to use the above mentioned repository. i am able to successfuly login to Oracle Enterprise Manager, but the only two nodes i can discover are "localhost" and my machine name (which is the name for the management server i suppose). i can not discover my database for some reason.

i have this in my listener.ora file:

# LISTENER.ORA Network Configuration File: C:\Oracle\Ora81\NETWORK\ADMIN\listener.ora
# Generated by Oracle configuration tools.

(GLOBAL_DBNAME = oucidl.[domain name])
(SID_NAME = oucidl)

this is my tnsnames.ora file:

# TNSNAMES.ORA Network Configuration File: C:\Oracle\Ora81\NETWORK\ADMIN\tnsnames.ora
# Generated by Oracle configuration tools.

(SERVICE_NAME = oucidl.[domain name])

i created the service name OUCIDL_DB through Net8 Assistant. it listens to the Oracle service "OracleServiceOUCIDL" via the listener "OracleOraHome81TNSListener".

any ideas?