internal password - no validation
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 4 of 4

Thread: internal password - no validation

  1. #1
    Join Date
    Aug 2000
    Posts
    236
    DBA's,

    I have 8.1.5 running on NT. My question is whenever I use internal to connect in svrmgr (same server), Oracle does not prompt me for a password. Also the same with internal as sysdba.

    This is a test database and I have created and deleted DB's so many times. When I query V$pwfile_users, it lists sys and internal.

    My question is does pw file authent the default and if so why dont i get the prompt to enter the password?

    Thanks,
    Nizar

  2. #2
    Join Date
    Sep 2000
    Posts
    128
    It will not prompt you for the password is the user you are logged in NT user is part of the ORA_DBA group.

    If you check in the NT user manager you should see that Oracle created this group and added administrator (or the Oracle installer) to it.

    Terry

  3. #3
    Join Date
    Jun 2000
    Posts
    104
    hello,
    I have a query,i cannot connect as internal .its giving the error message invalid loginname/password.though I am connected as administrator to NT and also giving the password internal.

    when I try to query v$pwfile_user it is giving ora-00600 internal error.what to do?

  4. #4
    Join Date
    Jun 2000
    Location
    Madrid, Spain
    Posts
    7,447
    check your alert file if you see ORA-600 errors, it will be a bit more detailed there
    And have you recreated a password file at all...?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width