Starting up 9i Database on NT
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 5 of 5

Thread: Starting up 9i Database on NT

  1. #1
    Join Date
    Mar 2001
    Location
    Ireland/Dublin
    Posts
    684

    Angry Starting up 9i Database on NT

    Hi, guys

    I have problem with starting up database on NT server (Windows 2000 Version 5.0 Service Pack 4, CPU type 586, Number of CPU 2).
    I am getting errors:

    SQL*Plus: Release 9.2.0.1.0 - Production on Tue Oct 7 05:44:45 2003

    Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved.

    Connected to an idle instance.

    SQL> startup;
    ORACLE instance started.

    Total System Global Area 135338868 bytes
    Fixed Size 453492 bytes
    Variable Size 109051904 bytes
    Database Buffers 25165824 bytes
    Redo Buffers 667648 bytes
    ORA-12709: error while loading create database character set

    SQL> alter database mount;
    alter database mount
    *
    ERROR at line 1:
    ORA-12709: error while loading create database character set


    I checked metalink and found no solution for my problem.
    Environmet ORA_NLS33 is set to correct directory (ORA_NLS33=D:\Oracle\Ora92\ocommon\nls\ADMIN\DATA), NLS_LANG is set as well to NLS_LANG=AMERICAN_AMERICA.WE8ISO8859P15

    Information I found in metalink :
    http://metalink.oracle.com/metalink/...&p_id=160478.1
    http://metalink.oracle.com/metalink/...T&p_id=21562.1

    Actually, Oracle on this machine does not seems to work at all, I have tried install 8.1.7 and I could not compile any trigger, I was getting error: "PLS-00553 character set name is not recognized"

    In both cases NLS_ORA33 and NLS_LANG were set.

    Please let me know, if you have some ideas about above.
    Best wishes!
    Dmitri

  2. #2
    Join Date
    Jan 2003
    Location
    Delhi
    Posts
    63
    how many oracle home do u have on this m/c ?
    are u sure ur oracle home is picking correct NLS_ORA33

  3. #3
    Join Date
    Mar 2001
    Location
    Ireland/Dublin
    Posts
    684
    I have 3 ORACLE_HOME on this server. I set NLS_ORA33 in Windows env settings, if I changed it to to wrong path I get another error:

    SQL*Plus: Release 9.2.0.1.0 - Production on Tue Oct 7 07:04:32 2003
    Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved.
    ERROR:
    ORA-12705: invalid or unknown NLS parameter value specified
    Enter user-name:


    I think it prooves that NLS_ORA33 I set is correct.
    Best wishes!
    Dmitri

  4. #4
    Join Date
    Jun 2003
    Location
    India
    Posts
    118
    I am telling some thing different.

    I may be totaly wrong and seems funny. I think for Oracle 9i u need to install NT service pack 6.
    vishal sood
    OCP 8

  5. #5
    Join Date
    Mar 2001
    Location
    Ireland/Dublin
    Posts
    684
    Originally posted by vishal sood
    I am telling some thing different.

    I may be totaly wrong and seems funny. I think for Oracle 9i u need to install NT service pack 6.
    No, sorry, you mean Windows NT 4, I meant Windows NT 2000 (last available service pack is 4)
    Best wishes!
    Dmitri

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Click Here to Expand Forum to Full Width