acess 9i db from 8i client
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 3 of 3

Thread: acess 9i db from 8i client

  1. #1
    Join Date
    Jul 2003
    Location
    Cincinnati
    Posts
    68

    acess 9i db from 8i client

    Hi..

    I have a local db (Win 2000) with 817 on it and trying to connect to a win 2000 box with Oracle 9i on it..

    When i try to connect i keep getting ora-12535. I could ping the box but cant tnsping the instance seervice name.

    If I have to append listener.ora with connect_timeout_listener=0, is it the listener on the server or the client? I modified the listener.ora on the server. Bounce the listener and when i tried connecting, it is processing for almost 20 mts and of no use?

    Other than this is there anything else i can do..

    Thanks, ST2003.
    Last edited by st2003; 07-30-2003 at 06:20 PM.

  2. #2
    Join Date
    Nov 2000
    Location
    greenwich.ct.us
    Posts
    9,092
    Your tnsnames.ora is probably wrong.
    Jeff Hunter
    marist89@yahoo.com
    http://marist89.blogspot.com/
    Get Firefox!
    "I pledge to stop eating sharks fin soup and will not do so under any circumstances."

  3. #3
    Join Date
    Jul 2003
    Location
    Cincinnati
    Posts
    68
    Thanks Jeff..

    You are right.. My TNS was wrong..

    By habit, I put in the IP address when configuring the TNS and I don't have that in my hosts file. When I am pinging to see if i can trace the server on the network, i am pinging with servername instead of IP address.. It's very silly, but with the error code, i got deviated into going through almost every article in metalink and did not see beyond common sense.

    yeah, you are genius, sorry super-genius..

    Thanks, ST2003..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width