DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2003

    OracleService... fails (the database doesn't start automatically) !!!

    We moved our database from one server to another. But now our database doesn't start automatically, with the oracleservice in WINDOWs 2000. I have to start the database manually.
    In 2 logs I get an error
    ==> e:\oracle\ora81\network\log\sqlnet.log
    (TNS-12638 Credential retrieval failed)
    the same error in e:\oracle\ora81\database\oradim.log

  2. #2
    Join Date
    May 2001
    What is the oracle version? I find this problem in 8.1.6.This is a bug and solved in 8.1.7. Make the autostart to True in the Registry.IF not recreate the Service with startmode=auto.Since it is NT why don't u have a try through Oracle administration Asst for NT.Where u have the option to start the instance automatically when ever the related service will be up.
    Last edited by akhadar; 07-08-2003 at 07:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width

We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.