DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: noaudit doesn't work

  1. #1
    Join Date
    Nov 2000

    noaudit doesn't work

    Dear all,

    My database has been running in auditing for awhile; however, when I login as system and tried to set it to no auditing, it doesn't stop the auditing. I tried all these:
    noaudit select table;
    noaudit all;
    noaudit delete table;
    noauddit insert table;
    noaudit all whenever successful;

    When select from a table, the count from sys.aud$ increased by 1. I even tried the noaudit with login as internal, still not works. Just nothing will stop the auditing, the count on sys.aud$ still increased by 1 with select querry. Can anyone advice please?


  2. #2
    Join Date
    Jul 2003
    This is from the Admin Guide:

    "The NOAUDIT statement only specifies auditing options; it does not disable auditing as a whole. To turn auditing off and stop Oracle from generating audit records, set the initialization parameter AUDIT_TRAIL in the database's initialization parameter file as described in "Enabling and Disabling Auditing".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width