auditing not working
DBAsupport.com Forums - Powered by vBulletin
Results 1 to 2 of 2

Thread: auditing not working

  1. #1
    Join Date
    Apr 2003
    Posts
    46

    auditing not working

    hi
    i want to enable auditing on sys table using
    audit table;

    i have also set the audit_trial =true parameter.

    but when i query the views it shows me no rows affected.

    what could be the reason. how would i see the audit result.
    thanks

  2. #2
    Join Date
    Nov 2002
    Location
    Dublin, Ireland
    Posts
    133

    Re: auditing not working

    Originally posted by ser
    hi
    i want to enable auditing on sys table using
    audit table;

    i have also set the audit_trial =true parameter.

    but when i query the views it shows me no rows affected.

    what could be the reason. how would i see the audit result.
    thanks
    I am surprised that no body told you to RTFM
    Ok what do you want to audit??
    - Did you restart your database after having added AUDIT_TRAIL = DB in init.ora?
    - Did you run cataudit.sql? if not cd $ORACLE_HOME/rdbms/admin run @cataudit.sql as internal.

    Go to tahiti or metalink and RTFM first it is not hard to do and come back.
    By the way RTFM means Read That Foutou Manual
    ša c'est franco/anglais
    Giani

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Click Here to Expand Forum to Full Width