DBAsupport.com Forums - Powered by vBulletin
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2002

    Question oracle & linux installation

    Hi friends:

    Please help. I ran into this wierd problem while trying to install 9i on my PIII box. The O/S is Red Hat 7.3 with 1G RAM. I downloaded the 3 zipped files from OTN, but when I went to uncompress the first one (disk1), I received this error:
    #cpio -idmv < lnx_920_disk1.cpio.gz
    cpio: warning: skipped 116160 bytes of junk.
    cpio: warning: the archive header has reverse byte-order.

    I tried it on the other two files (disk2 &3) and it works fine. I installed 9i on this very same box using the same method a month ago and did not encounter this problem at all.

    Has anyone encounter this problem before, and if so, how did you get around it/solve it?

    T.I.A for all the help.


  2. #2
    Join Date
    Dec 2002
    Bangalore ( India )
    Either the download Of zip1 was incomplete or improper.

    Had it been on WIN...it wud have shown whether the file was currupt...but i have no idea abt how to go on linux.

    "I Dont Want To Follow A Path, I would Rather Go Where There Is No Path And Leave A Trail."

    "Ego is the worst thing many have, try to overcome it & you will be the best, if not good, person on this earth"

  3. #3
    Join Date
    Jan 2001

    First run

    1)gunzip lnx_920_disk1.cpio.gz --make sure gunzip utility is installed or ask your ssyadmin to do so

    2)then run

    cpio -idmv

  4. #4
    Join Date
    Jan 2002
    Hi Hrishy:

    I issued the following gunzip command and then pipe it to cpio -idmv and got a different error message:

    $ gunzip lnx_920_disk1.cpio -idmv | cpio -idmv
    cpio: premature end of archive.

    By the way, I downloaded it directly onto this box. Earlier in the day, I downloaded onto my Mandrake 8.1 box and burnt it onto a CD and got the same identical error message when trying to uncompress it. Any idea?

    Again, T.I.A for all the help/suggestion.


  5. #5
    Join Date
    Jan 2002

    The correct command issued was:

    # gunzip lnx_920_disk1.cpio.gz | cpio -idmv

  6. #6
    Join Date
    Jan 2002
    Good news:

    I tried it again, step by step, as suggested by Hrishy, and it works this time. It is rather odd that I was still able to uncompress disk2 & 3 using my "shortcut" way, but not disk1.

    Anyway, thanks a million for all the help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Click Here to Expand Forum to Full Width