I am using the Forms6i on both Sun Solaris5.6 and 5.8 . The Oracle8i Server ( i mean ORACLE_HOME & all ) installed on both OS versions independently . Installed the Forms 6i on Operationg System 5.6 .

The key mappings ( like CTRl+L for LOV & all ) are working fine when i open the Formm on 5.6 , but the same form is not working when i am opening on 5.8 .

I tried installing the Forms Client only on 5.8 , but it is also giving the same problem .

Sometime back we have installed the Forms6i and migrated a form which was existing on Forms4.5 on 5.8 then the key mappings were working fine but the form was getting crashed abruptly.

To get rid of crashing problem we migrated from froms4.5 to 5 and then 5 to 6i on 5.6, now the crashing problem is solved but the key mapping problem is not working.

Is this a problem b'coz of different Oracle Homes or it's a problem with termnal resource files .
Can somebody give idea about what terminal files are exactly for and where can we find them and how to edit them on Unix .
Please can somebody help me in this .
Thanks in advance